Results 1 to 6 of 6

Thread: Questions about MediaCar Winamp vs. External Winamp...

  1. #1
    Constant Bitrate
    Join Date
    Jan 2003
    Posts
    125

    Questions about MediaCar Winamp vs. External Winamp...

    Ok I have set up my EQ settigns in MediaCar "mixer" and I have set them up from windows by launching into WinAmp from Start Menu... when in MediaCar, the EQ settings don't apply... nothing happens as I slide the bars up and down. In Winamp seperate they do. Also, I installed a Visualization thing called... Travex 3 or something, some DirectX visualization. It works good from Winamp but I don't know how to set it up so that I can use it when I press "VIS" button in MediaCar. Please help guys! My MB Quarts sound GREAT from Winamp via Startmenu but not in MediaCar... what gives?

  2. #2
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by Urinemachine
    Ok I have set up my EQ settigns in MediaCar "mixer" and I have set them up from windows by launching into WinAmp from Start Menu... when in MediaCar, the EQ settings don't apply... nothing happens as I slide the bars up and down. In Winamp seperate they do. Also, I installed a Visualization thing called... Travex 3 or something, some DirectX visualization. It works good from Winamp but I don't know how to set it up so that I can use it when I press "VIS" button in MediaCar. Please help guys! My MB Quarts sound GREAT from Winamp via Startmenu but not in MediaCar... what gives?
    When you set up the vis thing, tell it the Winamp folder is the MediaCar folder..

    if you want to start the MediaCar Winamp, go to the MediaCar folder and double click 'winamp.exe' twice.

  3. #3
    Newbie
    Join Date
    May 2004
    Location
    London, UK
    Posts
    7
    Quote Originally Posted by Urinemachine
    Ok I have set up my EQ settigns in MediaCar "mixer" and I have set them up from windows by launching into WinAmp from Start Menu... when in MediaCar, the EQ settings don't apply... nothing happens as I slide the bars up and down. In Winamp seperate they do.
    I had this problem too.....

    Go to your MediaCar Folder (C:\Program Files\MediaCar\) and double click on winamp.exe

    It seems as though I had two versions of winamp on my system as it seems that Mediacar has installed winamp too. Open up the EQ window and Click the ON button to switch the EQ on. It should now work from inside MediaCar.

  4. #4
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by StefanVW
    It seems as though I had two versions of winamp on my system as it seems that Mediacar has installed winamp too.
    It does...amazingly!

  5. #5
    Constant Bitrate
    Join Date
    Jan 2003
    Posts
    125
    Quote Originally Posted by Laidback
    It does...amazingly!

    Thanks guys!! Now my $900 investment in front speakers is justified! God the flat EQ sounded horrendous, I thought I just had to "live with it." Also, any one looking for a good visualization that runs on the Epia video, try Tripex 3... it has its own "X" button in the top right hand corner so that it can run full-screen with no window border.

  6. #6
    Low Bitrate pc832's Avatar
    Join Date
    Nov 2003
    Location
    San Diego
    Posts
    61
    What about .swf files?
    I installed the plugin "power player II" which allows the winamp player in the mediacar folder to play swf files but wont play once mediacar is in use.

    What up with dat?

    ...and yes swf is selected in the "file types" options menu.

Similar Threads

  1. Running Embedded External Apps Like Mediacar
    By badandy4you in forum FrodoPlayer
    Replies: 3
    Last Post: 05-26-2004, 04:10 PM
  2. Way to access Winamp plugin from Mediacar?
    By ryuandwings in forum MediaCar
    Replies: 0
    Last Post: 05-24-2004, 09:30 AM
  3. Winamp 5 - Can It Work With Mediacar
    By ccsnet in forum MediaCar
    Replies: 6
    Last Post: 05-05-2004, 12:31 PM
  4. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 01:16 PM
  5. Coyote MediaCar Divx/winamp questions
    By ddogg_777 in forum MediaCar
    Replies: 0
    Last Post: 02-02-2004, 11:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •