Results 1 to 4 of 4

Thread: MediaCar video playback

  1. #1
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761

    MediaCar video playback

    I've downloaded a plugin for winamp that changes 2ch sources to 5.1, just like Pro logic. When playing mp3:s, both in MediaCar and in winamp, outside MediaCar it works perfect. But when i play movies i get 5.1 in winamp outside MediaCar, but inside MC its still 2ch... Any one knows why??

  2. #2
    Constant Bitrate weekendowel's Avatar
    Join Date
    Jan 2004
    Location
    Stockholm, Sweden
    Posts
    209
    Make sure you install it to winamp inside mediacar directory

  3. #3
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    Im sure, ive tried reinstalling it, and makeing a separate winamp installation. Nothing seems to work.

  4. #4
    Constant Bitrate CHUPACABRA's Avatar
    Join Date
    Mar 2004
    Location
    G'ville S.C.
    Posts
    220
    You have to install it in the media car directory if not it wont work.

Similar Threads

  1. Epia M Video Playback
    By blazinlow in forum General Hardware Discussion
    Replies: 4
    Last Post: 05-30-2005, 09:21 PM
  2. .swf (flash) video in Mediacar
    By pc832 in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-10-2004, 02:54 PM
  3. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 01:33 PM
  4. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 02:16 PM
  5. Divx video playback
    By mindtool in forum MediaCar
    Replies: 0
    Last Post: 12-08-2003, 06:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •