Results 1 to 2 of 2

Thread: Line In Mute problem with Radio...

  1. #1
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790

    Line In Mute problem with Radio...

    Hi folks,
    right, when I run mediacar with my D-Link radio, all is fine until you swap from radio to music, the radio used to mute and then un-mute next time you open it but now it continues to play over the music . The only fix I have found is to mute Line-In in the main windows mixer, then un-mute it when you want the radio on, or to have the volume sliders independant and just turn the volume down before exit, these are not good fixes though and are fiddley to do on the touchscreen. The other thing I have noticed is that when you press the mute button in the Radio module, it says Pause on the display, why not Mute?!?
    I have checked and re-checked the setup tabs and have found the checkbox to mute radio on exit, it works, but only on exit of media car, not when another music source is started.

    Also sometimes it manages to embed Infomap Navigator, other times it doesn't, anyone know why?
    Having said that when its embedded it seems to cause winXP to crash next time when booting after a hibernation...?!?


    A suggestion for future releases of Mediacar if you're listening Coyote, could you make some kind of module for ripping MP3/WMA off a CD and straight into the Media List from within the Music Player module...

    Very impressive package so far though, keep up the good work Coyote

    John

    *** Waiting for his 90w Opus to arrive as the PW60a/ITPS combo is bobbins, wish I'd have found MP3Car before I bought my stuff ***

  2. #2
    Newbie
    Join Date
    Mar 2004
    Location
    Denmark
    Posts
    43
    Quote Originally Posted by Tuned Vitesse
    Hi folks,
    right, when I run mediacar with my D-Link radio, all is fine until you swap from radio to music, the radio used to mute and then un-mute next time you open it but now it continues to play over the music . The only fix I have found is to mute Line-In in the main windows mixer, then un-mute it when you want the radio on, or to have the volume sliders independant and just turn the volume down before exit, these are not good fixes though and are fiddley to do on the touchscreen. The other thing I have noticed is that when you press the mute button in the Radio module, it says Pause on the display, why not Mute?!?
    I have checked and re-checked the setup tabs and have found the checkbox to mute radio on exit, it works, but only on exit of media car, not when another music source is started.

    Also sometimes it manages to embed Infomap Navigator, other times it doesn't, anyone know why?
    Having said that when its embedded it seems to cause winXP to crash next time when booting after a hibernation...?!?


    A suggestion for future releases of Mediacar if you're listening Coyote, could you make some kind of module for ripping MP3/WMA off a CD and straight into the Media List from within the Music Player module...

    Very impressive package so far though, keep up the good work Coyote

    John

    *** Waiting for his 90w Opus to arrive as the PW60a/ITPS combo is bobbins, wish I'd have found MP3Car before I bought my stuff ***


    Hi there...

    i had the same problem ,but i fixed it by placing the radio line in jack in the "mic in" instead..... donīt ask why but it works perfectly there....

    BR
    Kenneth

Similar Threads

  1. Software sound problem
    By windalo in forum Car Audio
    Replies: 7
    Last Post: 08-12-2004, 06:30 AM
  2. line in mute..
    By djmickyg in forum FrodoPlayer
    Replies: 20
    Last Post: 07-18-2004, 01:51 AM
  3. Computer audio output thru radio
    By Pokey in forum Car Audio
    Replies: 6
    Last Post: 05-25-2004, 04:49 AM
  4. Lilliput Powering On/Off problem
    By masch in forum LCD/Display
    Replies: 0
    Last Post: 05-09-2004, 12:55 PM
  5. power on problem ??? help please anyone
    By Pingo1969 in forum Power Supplies
    Replies: 26
    Last Post: 04-07-2004, 08:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •