Results 1 to 3 of 3

Thread: Setup issues with mediacar

  1. #1
    Low Bitrate riuster's Avatar
    Join Date
    Jul 2004
    Location
    NYC
    Posts
    65

    Setup issues with mediacar

    The upgrade of 1.9.1 is a modification to the original 1.9...but how can you RESET the Mediacar or reconfigure it..after setting it up once...

    I have to reinstall 1.9.1b and re config it again.,is there anyway Not to do it this way.

  2. #2
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by riuster
    The upgrade of 1.9.1 is a modification to the original 1.9...but how can you RESET the Mediacar or reconfigure it..after setting it up once...

    I have to reinstall 1.9.1b and re config it again.,is there anyway Not to do it this way.
    start>programs>coyote mediacar>setup

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    make a copy of the ini files.


    and then replace them after upgrade.


    side note. not sure if any ini file settings are amended during the upgrade. so be careful

Similar Threads

  1. MediaCar & Resume from Standby issues
    By Sick-B0y in forum MediaCar
    Replies: 1
    Last Post: 08-14-2004, 10:25 PM
  2. Free DVD player for MediaCar
    By igmt in forum MediaCar
    Replies: 40
    Last Post: 06-11-2004, 01:30 AM
  3. Replies: 3
    Last Post: 06-01-2004, 10:37 PM
  4. How do you get into the setup for mediacar?
    By jaypatel in forum MediaCar
    Replies: 3
    Last Post: 05-31-2004, 02:26 AM
  5. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •