Results 1 to 2 of 2

Thread: Alpine Skin Error

  1. #1
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Brampton, Ontairo
    Posts
    61

    Alpine Skin Error

    I know I know search, I have read for over an hour and tried everything to get it working, I currently get a error that reads:

    Error Type: 13
    Type Missmatch

    Debug information
    MEDIACAR.frm... etc......

    Now I have installed the two fonts LCD2 (LCD Display Grid) and an Arial one

    I still get the errors when I go to switch fonts nothing fills into the display boxes, currently my resolution is set to 800 x 600 and that is the Alpine skin I am using

    Anyhelp would be great

    like I said before I have found many threads on this and I read them all and tryed them all and nothing

    Please help

  2. #2
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by devin99
    I know I know search, I have read for over an hour and tried everything to get it working, I currently get a error that reads:

    Error Type: 13
    Type Missmatch

    Debug information
    MEDIACAR.frm... etc......

    Now I have installed the two fonts LCD2 (LCD Display Grid) and an Arial one

    I still get the errors when I go to switch fonts nothing fills into the display boxes, currently my resolution is set to 800 x 600 and that is the Alpine skin I am using

    Anyhelp would be great

    like I said before I have found many threads on this and I read them all and tryed them all and nothing

    Please help
    In your search did you find this? Getting error 13 when switching skins
    It's the cake having/eating thing.

Similar Threads

  1. MediaCar Alpine Skin
    By more mods in forum MediaCar
    Replies: 319
    Last Post: 05-05-2007, 07:14 PM
  2. error 380 in alpine skin
    By corsab in forum MediaCar
    Replies: 3
    Last Post: 09-20-2004, 09:58 PM
  3. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 07:27 PM
  4. Error when selecting new skin.
    By craigyb in forum MediaCar
    Replies: 0
    Last Post: 12-02-2003, 05:22 PM
  5. Skin error
    By Mikesz in forum ME Archive
    Replies: 3
    Last Post: 02-07-2003, 03:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •