Results 1 to 3 of 3

Thread: Cant play audiofiles in MC...

  1. #1
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Denmark
    Posts
    92

    Cant play audiofiles in MC...

    Some audiofiles cant be played in MC, the files are mp3 and there is no problem in Windowsmediaplayer. Anyone knows what to do?
    I
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

  2. #2
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Denmark
    Posts
    92
    A little help please???
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

  3. #3
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by yokeren
    Some audiofiles cant be played in MC, the files are mp3 and there is no problem in Windowsmediaplayer. Anyone knows what to do?
    I
    MediaCar uses Winamp not Media Player. Try playing the files in Winamp.
    It's the cake having/eating thing.

Similar Threads

  1. Replies: 3
    Last Post: 01-01-2005, 06:13 AM
  2. Replies: 1
    Last Post: 08-31-2004, 05:19 AM
  3. Working out the bigs with MC and Routis
    By shakes in forum MediaCar
    Replies: 10
    Last Post: 03-26-2004, 01:31 PM
  4. Replies: 4
    Last Post: 01-06-2004, 07:00 AM
  5. Winamp doesn't play, but the play sign is there
    By mbowler in forum Software & Software Development
    Replies: 0
    Last Post: 08-03-2000, 06:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •