Results 1 to 5 of 5

Thread: Need help with configuration!!

  1. #1
    xtn
    xtn is offline
    Newbie
    Join Date
    Jan 2005
    Posts
    23

    Angry Need help with configuration!!

    Hi guys, OK this is what i've done so far:Install mediacar, destinator3 PPC with map, download MM, replace original dll file with DestDLL.dll in c:destinatorapps\destinator but no dll file, so i go to c:destinatorapps\install\console and replace the dll file for destdll.dll
    start MM config and enable advance plug in.. then mediacar GPS settings: GPS software=External, Mappoint version=None, Path=c:destinatorapps\map monkey\map monkey.exe, run embedded=checked, window search time=10, additional window search string=map monkey..

    when i lunch mediacar and click gps this is what i get: error number:0 , mdeiacar.frm_external_GPS.form_activation..

    what do i need to do to resolve this...

    thanx

    xtn

  2. #2
    Newbie
    Join Date
    Dec 2004
    Posts
    3
    I'm having the same problem. I just can't get it to launch map monkey embedded without getting that error.

  3. #3
    Newbie
    Join Date
    Dec 2004
    Posts
    3
    Got it!

    Ok, here is how I got it to work.

    In mml.conf for map monkey launcher

    Destinator 3 - [Dest3.1]
    MEDIACAR.exe
    0,750,12000,8175

    The capitalization on MEDIACAR.exe was causing the map monkey launcher to kill map moneky when it couldn't find Mediacar.exe which was the way I had it.

    for settings.ini in mediacar

    [GPS]
    GPSSoftware=EXTERNAL
    CommPort=3
    MappointVer=0
    OtherGpsSoftware=C:\DestinatorApps\Map Monkey\MapMonkeyLauncher.exe
    GPSSoftwareEmbedded=True
    GPSEmbeddedTimeOut=5
    GPSSearchString=Destinator*

  4. #4
    xtn
    xtn is offline
    Newbie
    Join Date
    Jan 2005
    Posts
    23
    oh thanx dud, am gonna give tha a try aswell.....

    xtn

  5. #5
    xtn
    xtn is offline
    Newbie
    Join Date
    Jan 2005
    Posts
    23

    Angry

    now i think my problem is to do with hotkey cause this is what i get when i tried to lunch destinator front end "one or more of your hotkey failed to register, then runtime error '429', activeX component cant creat object.
    when am in D3 front end and click menu, gps status, i get error '13' type mismatch..


    please help

    xtn
    NB: i also gei this error when extracting d3 full package1.1
    Attached Files Attached Files

Similar Threads

  1. Replies: 27
    Last Post: 12-20-2005, 08:29 AM
  2. Best XPlite configuration?
    By cybermob2 in forum Software & Software Development
    Replies: 0
    Last Post: 03-31-2004, 10:35 AM
  3. Hardware configuration OK
    By guvi in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-01-2003, 07:47 AM
  4. system layout configuration (amp rack) question
    By traitorhound in forum General Hardware Discussion
    Replies: 5
    Last Post: 06-18-2003, 12:24 AM
  5. Your car audio configuration
    By Mitokondria in forum General MP3Car Discussion
    Replies: 28
    Last Post: 05-07-2003, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •