Page 4 of 12 FirstFirst 123456789101112 LastLast
Results 31 to 40 of 111

Thread: Media-cruiser V0.01 beta nightbuild version....

  1. #31
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299
    Nah, It seems to be a problem with the H:\ part, On the carpc I'll use one partition, but thanks.

  2. #32
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    ok I'll try to put mp3 on a h:\ part

    I Try already on C:,D:,E:... without problem!
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  3. #33
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Alaska
    Posts
    203
    --

  4. #34
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Alaska
    Posts
    203
    How about support for playlist (.m3u) files? A skinmaker would be cool, or at least a short tutorial.. Because I would like to make one, but have no idea where to start!

    thx

  5. #35
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    .m3u is done as well as some other fix & feathure.... (music video clip in audio...)

    Skinmaker will be done...

    I hope a new D/L version for this week!
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  6. #36
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    this software is really great but I can't get the software to see my mp3s that are in folders. Do you have any suggestions?

  7. #37
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Alaska
    Posts
    203
    berty - That's odd... I don't seem to have any problem.. What dir. are your files in, and what does the dir structure look like??

  8. #38
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    UPDT! (see first page...)

    @Berty
    Never get this bug....(please send more info of your path)
    Could you try a C:\mp3 with a couple of file & folder

    Thanks unrealer33!

    Hope some of you will design another skin...

    Bug & feathure request here!
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  9. #39
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    I've tred putting them into 2 folders but nothing only link error. The only way it works is if I put them directly into the root folder as specified in the .ini file.

    c:\mp3

    BTW I've hacked the .ini file to say c:\mp3 instaed of d:\mp3

  10. #40
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    If I copy the folders from my muisc they don't work for some reason? If I make fresh folders and store the same music from my music into this folder it works fine. Strange or what.

    Also any some configurable buttons for extra programs like, Power DVD or File explorer, etc would be nice. Also instead of shutdown, can we have hibernate or make it configurable?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •