Page 5 of 12 FirstFirst 123456789101112 LastLast
Results 41 to 50 of 111

Thread: Media-cruiser V0.01 beta nightbuild version....

  1. #41
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    BTW it looks like I'm going to use this in my Carputer which I'm currently building.

  2. #42
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    More informatoin on the folder problem. I've found that if I rip the CDs with Windows Media Player 9 (WMP9) into WMA or MP3 then they fail to load unless I recreate the folder

    If I rip with audio grabber then it works fine? Strange or what? Is it some thing to do with the way the folders look? if I do it with WMP9 then the folders have cover pictures on them. If I do it with audiograbber then the folders are normal looking folders. Does WMP9 do some thing funny to the folders?

  3. #43
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    I'll try to make a rip with wmp9 and check the folder problem...(strange??)
    Thanks for your feedback I will try to find the WMP9 folder bug!

    BTW I recomand you tu use EAC (Exact Audio Copy) & Lame for mp3 encoding in good quality...

    Also any some configurable buttons for extra programs like, Power DVD or File explorer, etc would be nice.
    Was thinkin of a new module for external program lunch (audio module, video module...)

    GPS lunch the notepad but you can customise the start any prog

    Also instead of shutdown, can we have hibernate or make it configurable?
    Yes no problem, I'll add that in the next version + a couple of bug find from www.carmedia.org (I got more feedback there)

    Anyway thanks for our interrest & our feedback It's very usefull!

    Note I'll work also ondestinator for the GPS (I already have some work done with mappoint, nice map but navigation is not good at all)

    BUT First I want a audio & divx part without bug!
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  4. #44
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Alaska
    Posts
    203
    Still looking great man! Love the playlist support. I am a bit confused with the "You can hide every object on module. Put ObjectTop=-1 to hide the Object" thing.. Could you explain that more clearly, and where would I put objecttop=-1?

    Also, .avi files are not showing up in my audio directory? Even when I use the same dir for music and divx, they show under divx, but not music. I thought the filters were changed to include .avi files, for the music folder??

    Also, any update on that skinmaker

  5. #45
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    Yes I have to write a manual...

    I'm doing a exe to handle the ini in a clever way.

    in skin.ini
    [Main_Bouton]
    BtnDVDPriority=0 => mean that the button is hidden
    BtnGPSPriority=3 => mean that the tabstop of GPS icon is = 3

    for [Mp3_Bouton]
    If you don't want the boutton Vol +
    BtnVolIncTop=-1

    If you don't want the boutton play BtnPlayTop=-1

    ...

    Same for [Video_Bouton]

    ini editing is temporary a ini editor will come!

    But look in the skin ini you can chg every thing, font, color, placement...

    Will check for the avi...
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  6. #46
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    1 page update...new skin!
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  7. #47
    Maximum Bitrate SiGmA_X's Avatar
    Join Date
    Jul 2003
    Location
    Portland, OR, USA
    Posts
    636
    Where can I get the Delphi dev enviroment?
    1993 BMW 325is - 15.2sec

  8. #48
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    For the source code drop me a pm...

    For Delphi:http://www.borland.com
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  9. #49
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Hi!
    I really like the skin for Media Crusier. I have a small problem with the program tho....

    I try to reconfigure the cruiser.ini file to read as 640 X 480 res and dont get a display any different then when it is set to 800 X 600. I run my screen in my car at 640 X 480 and the main screen runs off the page. Can't reach the exit buttons as they are off the screen also. Any help out there?
    Peter
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  10. #50
    Maximum Bitrate SjLucky's Avatar
    Join Date
    Jul 2003
    Location
    Hattiesburg, Mississippi
    Posts
    750
    Have you tried changin the skin size and changing the skin ini?

    If you want I can edit one of my skins or just make you one that will fit 640
    Quote Originally Posted by menudude View Post
    thank you all for your help minus the useless post by sjlucky...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •