Page 4 of 4 FirstFirst 1234
Results 31 to 37 of 37

Thread: MeeGo IVI 1.0 Released:

  1. #31
    Mod - all of it. SapporoGuy's Avatar
    Join Date
    Aug 2009
    Location
    SonyLand
    Posts
    458
    I'm asking because for some reason, I have this feeling that either android or meego is going to capture the car market.

  2. #32
    Constant Bitrate ClubFed11's Avatar
    Join Date
    Sep 2004
    Location
    Killa Cali
    Posts
    136
    so this will not work on my atom 330 with nvidia ion correct?
    2009 Altima 2.5S CVT Dark Slate

  3. #33
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Quote Originally Posted by ClubFed11 View Post
    so this will not work on my atom 330 with nvidia ion correct?
    not without installing the nvidia driver.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  4. #34
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    According to the MeeGo site:

    "Platforms with Nvidia or ATI graphics chipsets will run in unaccelerated
    Vesa mode"

    It'll run just not accelerated.

    http://meego.com/devices/in-vehicle/...tel-ivi-system

  5. #35
    FLAC
    Join Date
    Oct 2006
    Posts
    1,024
    looks like the panda board could run meegoo as well:
    http://wiki.meego.com/ARM/OMAP4_Panda
    Personally, i'm not a fan of meego's interface, and so far it doesn't seem all that flexible, but with the big commercial support, maybe that'll change in time.

  6. #36
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    Quote Originally Posted by TimmyM View Post
    According to the MeeGo site:

    "Platforms with Nvidia or ATI graphics chipsets will run in unaccelerated
    Vesa mode"

    It'll run just not accelerated.

    http://meego.com/devices/in-vehicle/...tel-ivi-system
    Run is a relative term....in vesa mode things are so laggy its really not usable.

  7. #37
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Quote Originally Posted by Punky View Post
    looks like the panda board could run meegoo as well:
    http://wiki.meego.com/ARM/OMAP4_Panda
    Personally, i'm not a fan of meego's interface, and so far it doesn't seem all that flexible, but with the big commercial support, maybe that'll change in time.
    The IVI interface isn't accelerated at all so it should run just fine with vesa drivers. It also runs in vbox.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. MeeGo IVI and OpenICE:
    By tripzero in forum MeeGo In-Vehicle
    Replies: 1
    Last Post: 07-30-2010, 07:16 AM
  2. Version 1.0 of MeeGo
    By Penzance in forum CarPC News
    Replies: 0
    Last Post: 05-26-2010, 09:31 PM
  3. Replies: 124
    Last Post: 01-25-2009, 09:19 PM
  4. GaroNav 1.0 Final Released
    By garo in forum Other Cool Stuff
    Replies: 87
    Last Post: 09-05-2006, 10:23 PM
  5. Problems installing Girlfriend 1.0...
    By gospeed.racer in forum Off Topic
    Replies: 28
    Last Post: 10-18-2005, 05:17 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •