Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: ArCom - IVI

  1. #1
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696

    ArCom - IVI

    Hi gang,

    I have been trying out IVI images and Simon introduced me this to this new effort. I had it installed for about a week and here's my first look at 0.9.

    Pros:

    - Installation was straightforward. After removing the pre-installed /etc/X11/xorg.conf file -- the touchscreen setup app started and resulted in a working screen with little effort.

    - UI is simple and straight forward.

    - Bluetooth gps works out of box (or so has been reported).


    Cons:

    - Not all the features of the IVI are implemented in this version (ie: photo, dialer, etc). As the layout is now, I'm not sure where they can be added.

    - No options to configure things like bluetooth and audio (although Simon promised those are coming).


    Overall, this effort is something I will keep track of as the UI is significantly better than the default from the standard meego IVI image. You can find the image here: http://www.arcom-ivi.de/index.php?op...emid=8&lang=en

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Very cool. Is this MeeGo 1.1 based?
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #3
    Newbie
    Auto Apps:loading...

    Join Date
    Apr 2008
    Posts
    11
    yep, it is based on MeeGo 1.1

  4. #4
    Newbie
    Join Date
    Mar 2010
    Posts
    31
    Thanks
    I was looking for something that was elegant.

  5. #5
    Newbie
    Join Date
    Mar 2010
    Posts
    31
    Did simon say when the next version will be released? This one just kernel panics.

  6. #6
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Last I heard from Simon it was due out in early Jan....

  7. #7
    Newbie
    Join Date
    Mar 2010
    Posts
    31
    Thanks for the reply.
    Reading helps.
    So far I've gotten the touch-screen calibration app to start but, it will still loop until xserver is halted.
    It may be a problem with the i915 chipset.
    I'm going to try importing the /usr/lib/dri/i915_dri.so from another computer. They should be compatible.
    Last edited by thatguy666; 02-27-2011 at 09:40 PM. Reason: Don't post while drunk

  8. #8
    Newbie
    Join Date
    Sep 2010
    Posts
    3

    Exclamation roblem booting up ArCom - IVI after install

    Hello

    I am not sure why this is happening but after I install the ArCom it reboots but gets stuck and keeps on reloading a black screen untill it freezes and says it will stay idle for 5 minutes before reattemting to reload. It seems to be an issue with the xserver as this pops up.... xserver is halted.

    I have tried fresh installs but get the same errors. If anyone has had this problem or anything close would be good if could pitch in any tips I am still researching possible fixes.

  9. #9
    Newbie
    Auto Apps:loading...

    Join Date
    Apr 2008
    Posts
    11
    Quote Originally Posted by acidflow03 View Post
    Hello

    I am not sure why this is happening but after I install the ArCom it reboots but gets stuck and keeps on reloading a black screen untill it freezes and says it will stay idle for 5 minutes before reattemting to reload. It seems to be an issue with the xserver as this pops up.... xserver is halted.

    I have tried fresh installs but get the same errors. If anyone has had this problem or anything close would be good if could pitch in any tips I am still researching possible fixes.
    This was also noticed by Nasa, xorg.conf file disturbing in /etc/X11/xorg.conf.d/
    remove it and it should work. Was calibration working ok?

    cheers
    simon

    ps. this is going to be removed in the coming-up version. It is currently beeing tested with MeeGo 1.2 as OS base.

  10. #10
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    So Simon...

    When is the next version due??? Inquiring minds want to know...

Page 1 of 2 12 LastLast

Similar Threads

  1. Meego IVI Status Thread
    By nasa in forum MeeGo In-Vehicle
    Replies: 21
    Last Post: 12-01-2010, 07:56 AM
  2. MeeGo IVI 1.0 Released:
    By tripzero in forum MeeGo In-Vehicle
    Replies: 36
    Last Post: 10-24-2010, 02:40 PM
  3. MeeGo IVI SDK
    By Duesentrieb in forum MeeGo In-Vehicle
    Replies: 4
    Last Post: 09-09-2010, 02:28 PM
  4. MeeGo IVI 1.0 Released:
    By tripzero in forum MeeGo In-Vehicle
    Replies: 0
    Last Post: 08-02-2010, 06:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •