Results 1 to 3 of 3

Thread: Error Message when using MapMonkey 1.1.3 and advanced gps setting

  1. #1
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232

    Error Message when using MapMonkey 1.1.3 and advanced gps setting

    I am getting an error as stated in the Attached image. I get this when I change the MM configuration to turn on Advanced GPS mode. I then make sure that my com port is set to the correct port for my GPS module, which is a Rikaline 6010. The port is 8, if this is needed information. I am running Windows XP Pro with SP1, and all the other updates, other than SP2.

    I am not able to see the Speed on the Display, unless this setting is checked.

    Does anyone have any ideas?

    Thanks,
    Bryan
    Attached Images Attached Images  
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  2. #2
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  3. #3
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    Thanks NM that fixed it. I did look in the forums, but didn't see that other thread. Sorry about that.

    Thanks,
    Bryan
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •