Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Random PC freezing ONLY when Map Monkey 1.1.3 is running

  1. #1
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723

    Random PC freezing ONLY when Map Monkey 1.1.3 is running

    hey guys... i wanted to see if anyone here had an issue with their carpc freezing out of complete nowhere when running map monkey 1.1.3. I have had this problem with D3 1.1.3B3 as well. Im running the Deluo GPS (Serial->USB) and my pc is not overheating. I cant pinpoint whats causing the crash/freeze, all i know is that when Map Monkey is running (even in the background), my computer randomly freezes and i have to stop my car and reboot somehow if i wanna get it back up and running. (not fun) .... anyone having these issues or perhaps if NM is reading this, he can offer some suggestions to troubleshoot this. Thanks again
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  2. #2
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    anyone??? its gotta be either my GPS receiver or mapmonkey software acting screwy with windows xp.... anyone have issues with the Deluo USB GPS receiver? Perhaps i should delete and uninstall ALL files from pc (even in the registry), and reinstall it all over again.... anyone have any suggestions? thanks guys...
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  3. #3
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    oh great... even better news... now everytime i try to run map monkey, it doesn even come up anymore, rather... it goes straight to the taskbar and i cant access it. NM PLEASE HELP!!!! perhaps i have older version files conflicting wiht the 1.1.3 Version. Maybe unregister DLL's or something... i dunno anymore, i know its the software... ther is nothing else that it could be cause everything else on my carpc works 100%. any help would be GREALY appreciated! thanks in advance
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  4. #4
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    I don't think it's my code, but rather something on your system conflicting with it. It doesn't seem to be happening to anyone else...

    Not much I can suggest really
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  5. #5
    Variable Bitrate
    Join Date
    Jan 2004
    Location
    Jersey/NY
    Posts
    436
    I have noticed that my software has been freezing on longer (more than 30 miles) trips lately. From searching, I was beginning to think it was either corrupt hard drive sectors or opus problems. But one thing I did notice is that this did start occuring when the new NM gps got installed.

    I doubt it is.. but I have a good 120 mile drive coming up on friday, and will be using the carputer the whole time without the good ol' gps running (i know the roads really well so using it would only be a novelty.. a really neat novelty =)

    Hey Chita, how does it freeze exactly for you? Does it go to some screen, or just it just stop and literally freeze so that it shows whatever was shown on the screen right before it froze, until you reset/unplug the machine? Cause mine just looks like it did a screen capture and keeps the image there, and pauses my music, etc. I'd think that the opus would instead cause the whole thing to just reboot instead of freeze, so I doubt opus is an issue. HDD issues aren't ruled out yet.

    I'll tell you my findings this saturday.

  6. #6
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    basically the music stops from frodoplayer and the map freezes and like u said.. it looks like it took a screen shot of map monkey and its just stuck. I know its not my HD because i confirmed that it happens ONLY when map monkey is on for at least a good 20-30 minutes like u said. I havent been using map monkey for a few days now, and my carpc hasnt froze or had ANY hicups whatsoever, so its pretty obvious what the source of the problem is. I just dont know how to fix it. BUT.... when i had the screen freeze occuring, at least i got a good 30 minutes of GPS working, NOW for some reason whenever i launch map monkey, it brings up the initial Map Monkey gray background for a split second and then quickly minimizes to the taskbar and if i try to bring it up on the screen, it wont. So now my GPS isnt working at all on top of the screen freeze issue.
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  7. #7
    Low Bitrate Bokky's Avatar
    Join Date
    Jan 2005
    Location
    Ham, Belgium
    Posts
    76

    Lightbulb

    WIZAWUZA: I had this problem too a long time ago with other software, I could relate it to the power savings of winXP on the USB devices!!!
    Disable all powersavings and in Device manager go to USB controllers section abd take properties of all USB root HUB's. You will find a powersaving tab...
    Just disable that option...
    EPIA M10K, 512MB RAM, 60GB
    [##########] 100% (since 1 March 2005)

    snowboarding.be - bokky.com

  8. #8
    Variable Bitrate
    Join Date
    Jan 2004
    Location
    Jersey/NY
    Posts
    436
    haha, how'd you ever find that one bokky? Chita, maybe you can try this as well. I'll try it out this weekend. It may be something with the USB gps and powersavings? That may be why it only happens when NM's frontend is open. I dunno, worth a shot.

    Thanks.

  9. #9
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    yeah, possibly.... but if i am completely shutting down my pc (as oppose to hibernate or standby), how would it affect my USB devices? i can give it a try, i pray that it works! sighhhhh.......
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  10. #10
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    Bokky... do u mean the "Power Management" tab? it says "Allow the computer to turn off this device to save power" .... is that what youre talking about? what other powersavings options should i look for? thanks for your help!
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

Page 1 of 3 123 LastLast

Similar Threads

  1. How2 control CarPC from key fob....
    By NotchbackVW in forum Power Supplies
    Replies: 1
    Last Post: 09-21-2007, 06:27 PM
  2. Map Monkey final - release data?
    By alanp in forum Map Monkey
    Replies: 1
    Last Post: 01-27-2005, 06:43 PM
  3. Pc keeps freezing and powering off
    By lindleyalex in forum General Hardware Discussion
    Replies: 15
    Last Post: 12-24-2004, 07:46 AM
  4. GTI PC Up and Running!!
    By Nanozic in forum Show off your project
    Replies: 10
    Last Post: 07-21-2004, 12:10 AM
  5. freeway driving with PC running, success
    By cproaudio in forum General MP3Car Discussion
    Replies: 11
    Last Post: 09-24-2003, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •