Results 1 to 5 of 5

Thread: Error when opening

  1. #1
    Newbie
    Join Date
    Dec 2004
    Posts
    14

    Error when opening

    Number: 5
    Description: Invalid procedure call or argument
    Source: Main_Form_Load
    Version: 1.1.344
    HelpContext: 1000005
    HelpFile:
    LastDllError: 0

    This is what I get when I open Map Monkey. It open Once then that was it.

  2. #2
    Variable Bitrate M^ck^y's Avatar
    Join Date
    Aug 2004
    Location
    Melbourne
    Posts
    308
    got the same prob!

  3. #3
    Newbie marin's Avatar
    Join Date
    Feb 2005
    Location
    Eastern Melbourne, Australia
    Posts
    28
    yeah, same here as well

  4. #4
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  5. #5
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    Quote Originally Posted by Ninja Monkey

    Did anyone have any luck with the hotfix? I'm still having problems. Not sure why unless it's something to do with me trying out other frontends. Wierd!

    First I got this.........

    Error Details:

    Number: 5
    Description: Invalid procedure call or argument
    Source: Main_Form_Load
    Version: 1.1.344
    HelpContext: 1000005
    HelpFile:
    LastDllError: 0

    then this...............

    Error Details:

    Number: 91
    Description: Object variable or With block variable not set
    Source: Unload_Destinator
    Version: 1.1.344
    HelpContext: 1000091
    HelpFile:
    LastDllError: 0

    Installedthe hot fix and now get these........

    Software not installed properly
    Memory problem. Maybe program already launched
    Ini data are not saved
    Destinator.Bmp file not found
    Bad file data
    Visual default folder was not found
    The default language folder is missing. Silent mode activated
    Destinator Voice Maneuver. Inf file not found.


    Ooooops! Dunno WTF I've done, anyone got any ideas?

    EDIT: Got it sorted, way too much going on there for my little brain so did a system restore. Don't you just love XP!
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

Similar Threads

  1. WTB: Lilliput Infared Opening Cover
    By hussein in forum Classified Archive
    Replies: 10
    Last Post: 10-20-2004, 12:52 AM
  2. Can 7" touchscreen fit in double DIN opening?
    By RDaneel in forum LCD/Display
    Replies: 22
    Last Post: 02-26-2004, 01:53 PM
  3. Winamp5 opening "open file" dialog...
    By deadweasel in forum Software & Software Development
    Replies: 0
    Last Post: 12-22-2003, 03:02 AM
  4. New opening mp3car.com page
    By grandamp3 in forum Mp3car Forum Suggestions/Comments
    Replies: 21
    Last Post: 08-12-2003, 01:22 AM
  5. LCD Text Display for Din opening --Please Help...
    By prerunnerv6 in forum LCD/Display
    Replies: 9
    Last Post: 09-24-2002, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •