Results 1 to 4 of 4

Thread: MonkeyTalk.dll :: IsMapMonkeyRunning always returns false

  1. #1
    UHF
    UHF is offline
    Newbie
    Join Date
    Jan 2005
    Posts
    35

    MonkeyTalk.dll :: IsMapMonkeyRunning always returns false

    Just summarising my findings from today in a meaningful error report.

    I have updated my code to the new MapMonkey method names from code which previously used d3talk.dll and noticed that in the newer DLL, it always returns false even if mapmonkey is indeed running.

    I've tried assuming its running but then you just cant communicate with it anyway. I get the feeling the new dll just cant find the app loaded as its got a different name or something else really easy to fix

    Even running Ninja's own sample vb app, it refuses to embed, my code is running a variation of this theme and naturally also fails.

    Any workarounds or is there something license related going on here, I might be wrong but I thought that was only to do with the D3 SDK licence, monkey talk is all home brewed is it not?

  2. #2
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Somethings up with your installation, the test app works fine here...and I know of quite a few people who have had success with the DLL.

    Try registering it again, and make sure "Plugin Support" is enabled in Map Monkey configuration (It's disabled by default)
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  3. #3
    UHF
    UHF is offline
    Newbie
    Join Date
    Jan 2005
    Posts
    35
    I have tried reinstalling and registering it lots.

    However I didnt know that plugin support had to be enabled, I will try this, many thanks.

  4. #4
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Ninja Monkey
    Try registering it again, and make sure "Plugin Support" is enabled in Map Monkey configuration (It's disabled by default)
    I had that problem too. Plugin support solved it for me

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •