Results 1 to 7 of 7

Thread: CLOSE error

  1. #1
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702

    CLOSE error

    With version 1.1.3 I get after some seconds of MM running or maybe minutes the close message box that (if it set to) it tells you to send or not to send a report!!

    I have advanced GPS on and I get sat lock..

  2. #2
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    Nobody can help???
    Is there something I could do to fix it?

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I'd check for memory/processor issues if you're the only one getting it.. I never had a MM error like that (unless I run it more than once )
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,783
    you have to give a little more info than that. What does the message box say. Does it have a details button?
    Never let the truth get in the way of a good story

  5. #5
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    I have attached the file with the details I get!!!

    I get this error both in desktop PC and CarPC..

    I've noticed that if I have enabled in the settings.ini to communicate with custom apps it will take tolnger to freeze
    Attached Files Attached Files

  6. #6
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    I get the error about gtxp.dll

  7. #7
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    I only get this error when I have advanced GPS enabled... Could it be something with BT GPS receiver? It is the navman 2100!!

Similar Threads

  1. Error No.: -2147221187
    By cdevelasco in forum MM Bugs
    Replies: 15
    Last Post: 06-28-2005, 08:03 AM
  2. Database error when installing ME2
    By Sparhawk in forum Media Engine
    Replies: 1
    Last Post: 06-08-2004, 11:14 AM
  3. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 07:27 PM
  4. Error #91
    By SiGmA_X in forum ME Archive
    Replies: 18
    Last Post: 01-08-2004, 10:40 PM
  5. Autoplay error! A quickie i hope!
    By jakeep in forum Auto-Play
    Replies: 14
    Last Post: 04-05-2003, 01:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •