Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: On line my skin for Map Monkey update whit the volume control

  1. #21
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Quote Originally Posted by vintageb3
    Done this Wizz...still get the smaller OSK...will look at it again when I have more time...thanks!

    vintageb3
    Delete all my old folder with the old skin.
    Unzip my file,put my new skin in Map Monkey Skins folder.
    Replace the file "skin.ini" downloaded in my new skin folder(correct the small problem with this).
    Open the MM Config utility,skin, select my new skin.
    Confirm,Map Monkey reopen with my skin new and big OSK.
    Simple!

    Mauri

  2. #22
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by vintageb3
    Done this Wizz...still get the smaller OSK...will look at it again when I have more time...thanks!

    vintageb3
    You MUST run Map Monkey config and sellect NEW skin.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  3. #23
    Variable Bitrate fly_dutchie's Avatar
    Join Date
    Feb 2004
    Location
    Amsterdam
    Posts
    281
    Hi Mauri,

    I use your new skin, it's great, thanks.
    small problem:

    the zoom bar button does not show the white arrow for up and down
    see:
    Attached Images Attached Images  
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

  4. #24
    Variable Bitrate fly_dutchie's Avatar
    Join Date
    Feb 2004
    Location
    Amsterdam
    Posts
    281
    Also maybe for future
    this font better (for screen)
    or Tahoma/Arial

    The font for menu in your 1.3 skin is for newspaper and books.

    Thanks Michael

    (I like your skin the best of all, still )
    Attached Images Attached Images   
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

  5. #25
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Quote Originally Posted by fly_dutchie
    Hi Mauri,

    I use your new skin, it's great, thanks.
    small problem:

    the zoom bar button does not show the white arrow for up and down
    see:
    Use my Destinator.bmp file?
    You have replace ALL file original of Destinator to my file placed in my sub-folder/skin?
    You have change something in Destinator.ini?

    Mauri

  6. #26
    Variable Bitrate fly_dutchie's Avatar
    Join Date
    Feb 2004
    Location
    Amsterdam
    Posts
    281
    Quote Originally Posted by mauri
    Use my Destinator.bmp file?
    You have replace ALL file original of Destinator to my file placed in my sub-folder/skin?
    You have change something in Destinator.ini?

    Mauri
    1. Yes. Arrows ok in Destinator.bmp
    2. What do you mean with ALL file original of Destinator?
    3. No

    It looks like something to do with tiling of background image? I can see the arrows very dark.

    Michael
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

  7. #27
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    In the folder of my skin,there and a sub-folder.
    Open her, copy and replace the 4 files to inside in C:\DestinatorApps\Destinator\Common\Interface\Visu al\All, replacing them with the 4 original.
    Then test if ok.
    Edit: the sub-folder you have to leave inside my skin, remembers.

    Mauri

  8. #28
    Constant Bitrate vintageb3's Avatar
    Join Date
    Nov 2004
    Location
    Scotland
    Posts
    114
    Quote Originally Posted by wizz
    You MUST run Map Monkey config and sellect NEW skin.

    Wizz
    THIS is what I have been doing...

    The only bit I don't get is replacing the skin.ini...where do I replace that to?

    Thanks

    vintageb3
    M10000 mainboard,256 RAM, 80 Gig 3.5" drive, PWS-120-M, ITPS, Lilliput 7" touchscreen, XP Pro SP2, Frodoplayer, Map Monkey, InfoMap Navigator 4, WIFI

    Current: Bluetooth. Trying to get Phonecontrol to work with SE T610.

  9. #29
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Skin.ini has to remain where and now, inside the folder Mauri D3_2

    Mauri

  10. #30
    Variable Bitrate fly_dutchie's Avatar
    Join Date
    Feb 2004
    Location
    Amsterdam
    Posts
    281
    Thanks mauri,

    It all works now, just trying to get a better readability on the 'current location' and 'ETA'...

    Michael
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 11-27-2004, 05:47 PM
  2. FM Radio- VOlume controls- Mute line-in- control master
    By live2themaxuk in forum FrodoPlayer
    Replies: 6
    Last Post: 11-16-2004, 02:33 AM
  3. Replies: 0
    Last Post: 11-04-2004, 05:46 PM
  4. Volume control question..
    By Kamakazie2 in forum Software & Software Development
    Replies: 3
    Last Post: 10-07-2004, 06:16 PM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •