Page 4 of 10 FirstFirst 12345678910 LastLast
Results 31 to 40 of 92

Thread: Mobile Impact New Version 4.0a Beta Released

  1. #31
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195
    Quote Originally Posted by dj3stripes View Post
    the song splash screen works only upon track selection for me as well, except, it doesn't go away unless i navigate to the main menu and back to media......
    Hmm looking at you pic of the pc it appears you have a via board. I have heard that the video is kinda weak on them..
    I bought one for a carpc and then upgraded to a atx mobo 2.0ghz
    anyway have you tested MI on the desktop in the house to see if you can create the same error with the splash screen..
    i HAVE NOT PUT new versionon carpc yet i want to see how its supposed to work on the desktop pc first.. hen i can fight with carpc later.
    just my 2cent tip to troubleshooting the issue.
    KIAs can have car pcs too..

  2. #32
    Newbie
    Join Date
    Sep 2006
    Location
    Houston, Texas
    Posts
    12
    Sorry if this is a stupid question. How do you prevent media (songs, video, etc.) from playing upon startup of the mobile impact v4. In mobile impact v3, I would just hit the stop button and then exit the program, then when I load mobile impact 3 again no media is playing until i hit the media button. Thanks for any help.

  3. #33
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    sometimes it doesn't even display anything different. It just get stuck on the same song that was playing even though track are switch. To fix had to exit program and reload

  4. #34
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    70
    Quote Originally Posted by nigwhyrito View Post
    Hmm looking at you pic of the pc it appears you have a via board. I have heard that the video is kinda weak on them..
    I bought one for a carpc and then upgraded to a atx mobo 2.0ghz
    anyway have you tested MI on the desktop in the house to see if you can create the same error with the splash screen..
    i HAVE NOT PUT new versionon carpc yet i want to see how its supposed to work on the desktop pc first.. hen i can fight with carpc later.
    just my 2cent tip to troubleshooting the issue.

    thanks for looking at the pictures! actually i've since switched it for an equally crappy onboard intel adapter with a centrino 1.4GHz cpu and intel board. yeah i'm working to get a pci vga adapter but i hate the thought of spending more on that part than most of the other parts..... however i never had video problems with version 3.

    also, are we having better luck with nvidia or ati cards so far?

  5. #35
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by dj3stripes View Post
    thanks for looking at the pictures! actually i've since switched it for an equally crappy onboard intel adapter with a centrino 1.4GHz cpu and intel board. yeah i'm working to get a pci vga adapter but i hate the thought of spending more on that part than most of the other parts..... however i never had video problems with version 3.

    also, are we having better luck with nvidia or ati cards so far?
    Yes i highly recommend you go with an nvidia card, my development system has a gforce card that runs everything very smoothly.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  6. #36
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    70
    Quote Originally Posted by reddeath30 View Post
    Yes i highly recommend you go with an nvidia card, my development system has a gforce card that runs everything very smoothly.
    which videocard do you dev with perchance?

  7. #37
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by dj3stripes View Post
    which videocard do you dev with perchance?
    Its actually a pci video card, not the agp or pci-express, just straight pci and its the MX4000 with 128Mb
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  8. #38
    Constant Bitrate Zeroaviation's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham, Al/Overland Park, KS
    Posts
    127
    Ok, heres the problem i decided to make a video, this is a fresh Xp install full version with SP2 and Windows media player 9. it does this anytime, not when i just go to the media thing, i can load the program and let it sit for' about 8 sec and it does this. The dialog box says "Run-Time Error 424 object required. here is the video i made of the problem http://www.youtube.com/watch?v=DjoWEuHO2cU
    Im a pilot.

    I have become a cross control stall.

  9. #39
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195
    okay guys so this web tv plugin does it work for anyone and if so please show me a screen shot.. Is there some service I have to sign up for.. I am pulling my hair out trying to figure it out all google searches lead back to the old standalone webtv unit.. I dont think thats what red had intended????
    KIAs can have car pcs too..

  10. #40
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195

    some questions

    Quote Originally Posted by Zeroaviation View Post
    Ok, heres the problem i decided to make a video, this is a fresh Xp install full version with SP2 and Windows media player 9. it does this anytime, not when i just go to the media thing, i can load the program and let it sit for' about 8 sec and it does this. The dialog box says "Run-Time Error 424 object required. here is the video i made of the problem http://www.youtube.com/watch?v=DjoWEuHO2cU
    Wow that is cool.. Well not cool for you.. but cool for us all to try and troubleshoot.
    First question you said brand new windows xp install
    i noticed when you played that song there was no audio. All I could hear is was you car door dinging is that true?
    If so does media player play music outside of MI.
    Next question Is this a full install or and nlited or tiny xp
    Second question could you send me 1 of those audio files or post it at a upload site.
    Also when you reinstalled MI did you get any errors on install.. I got one about not able to write to a dll but a simple google search showed the error in the original MI threads..
    Also when you go to device manager does it show any codecs installed.
    how about java.. These are just all the things i check on my pc.
    I dont think red apps use java but that was a weird error.
    are logged in as a admin rights? object expected is normally java script. what version of ie is installed? are all the dlls registered from his software
    sorry if i am beating a here..
    the original mi should put these file on your pc i think the new version uses them 2
    The exact dll files that is installs are as follows:
    vb6stkit.dll -> Visual Basic Setup Toolkit Library
    asycfilt.dll - > Microsoft OLE 2.30
    comcat.dll - > Microsoft Component Category Manager Library
    comdlg32.ocx - > Microsoft Common Dialog Control
    dx7vb.dll - > Direct X Control
    mscomctl.ocx - > Microsoft Common Control
    msvbvm60.dll - > Microsoft Visual Basic virtual machine
    olepro32.dll - > Microsoft OLE Property Support
    scrrun.dll - > Microsoft Script Runtime and i assume you dowloaded flash and directx 9 or better
    Just trying to help.
    KIAs can have car pcs too..

Similar Threads

  1. [frontend] Mmc Rc2 New Release 05.23.2007
    By Bitoholic in forum Mobile Media Center
    Replies: 71
    Last Post: 04-09-2008, 12:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •