Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Mobile Traffic Live - Screen Refresh

  1. #1
    Variable Bitrate warnockm's Avatar
    Join Date
    Jun 2004
    Location
    Virginia
    Posts
    433

    Mobile Traffic Live - Screen Refresh

    I install mobile traffic live and it worked great. I'm trying to use it again, but the screen refreshes once a second, making it unusable. i tried uninstalling it and reinstalling it to no avail. Not sure if something is cached and causing problems. I'm attaching a screen shot of the problem. http://www.warnockinc.com/cap2.wmv
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  2. #2
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by warnockm View Post
    I install mobile traffic live and it worked great. I'm trying to use it again, but the screen refreshes once a second, making it unusable. i tried uninstalling it and reinstalling it to no avail. Not sure if something is cached and causing problems. I'm attaching a screen shot of the problem. http://www.warnockinc.com/cap2.wmv
    Hmm, thats a really big problem. Uninstall the program, then delete the entire folder. Also try to select a different city then select your correct city again, and it should redownload all of the files. Does this also happen if you select a different city. Let me know. Thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  3. #3
    Variable Bitrate warnockm's Avatar
    Join Date
    Jun 2004
    Location
    Virginia
    Posts
    433
    it does it to every city i choose. It happened after i added a new user and logged in as the new user. Since then, i uninstalled and reinstalled as the new user. It also keeps saying Aug 22, 11:00pm at the bottom. That was the last time i used it when it worked. Does it use any other programs, like firefox, for the maps?
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  4. #4
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    try updating your flash within internet explorer to the latest version.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #5
    Variable Bitrate warnockm's Avatar
    Join Date
    Jun 2004
    Location
    Virginia
    Posts
    433
    Quote Originally Posted by Sonicxtacy02 View Post
    try updating your flash within internet explorer to the latest version.
    Thanks, i tried downloading flash player in firefox and running the exe, installing the activex app in IE, and installing shockwave, no luck. Thanks for the suggestion, though.
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  6. #6
    Variable Bitrate warnockm's Avatar
    Join Date
    Jun 2004
    Location
    Virginia
    Posts
    433
    when a city is viewed for the first time, the timestamp in the map_init.xml file is always:

    <TIMESTAMP VALUE="Wed, August 22, 2007 23:44 EDT"/>

    Happens for any city i choose; even new ones; even when there was no city data. wouldn't it download the latest maps??
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  7. #7
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by warnockm View Post
    when a city is viewed for the first time, the timestamp in the map_init.xml file is always:

    <TIMESTAMP VALUE="Wed, August 22, 2007 23:44 EDT"/>

    Happens for any city i choose; even new ones; even when there was no city data. wouldn't it download the latest maps??
    Looks like traffic.com has changed their entire map structure and its not able to download correctly, so now Im gonna have to recode a large portion of the program. Thanks for bringing this to my attention. I will let you know when its done.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  8. #8
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195
    Quote Originally Posted by reddeath30 View Post
    Looks like traffic.com has changed their entire map structure and its not able to download correctly, so now Im gonna have to recode a large portion of the program. Thanks for bringing this to my attention. I will let you know when its done.
    Well Looks like traffic.com went back to there old format. The live refresh staring working like it originally did.. So ya can take that off ya list red..

    edit tried today at 101 pm eastern.. Its back to flashing.. Traffic.com sucks.. They made it work for 1 whole day... GD
    KIAs can have car pcs too..

  9. #9
    Variable Bitrate warnockm's Avatar
    Join Date
    Jun 2004
    Location
    Virginia
    Posts
    433
    I tried this again, but the map just refreshed like before. Can anyone confirm it is working again?
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  10. #10
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195
    I can confirm that it still is not working correctly.
    KIAs can have car pcs too..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •