Page 4 of 24 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 236

Thread: Mobile Impact Version 3 is now available

  1. #31
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by gyro
    Weird, just reinstalled FD, now it looks OK !
    What you showed in the screenshots was Mobile Impact was failing to find FreeDrive correctly after it captured and embedded it. I wonder if anyone else is having this problem. Im glad its fixed now. Let me know if you start having the problem again. Thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  2. #32
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    Red any plans on adding Sirius as well as XM?
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  3. #33
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by -zip-
    Red any plans on adding Sirius as well as XM?
    My plans are to only make it run with the custom XMDirect units. I still havent made any progress on it. Im still doing some research. Thanks for checking.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  4. #34
    Maximum Bitrate zPilott's Avatar
    Join Date
    Jul 2004
    Location
    Austin
    Posts
    509
    I am just glad someone finally made a skin with the most frequently used buttons (for me at least ) in the corners.

    |V1 Virtual Display|

    Hard work often pays off over time, laziness always pays off right now.

  5. #35
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Quote Originally Posted by -zip-
    It's still there, am I the only one getting this? LOL

    1024x768 refresh 75Hz NVidia FX5900 video card XP SP2.
    -zip- .. unfotunately for me your not the only one with this problem. I did what reddeath said..change the fullscreen=0.. but that did not work. Can you are someone please help me. I love this front end. I was using FrodoPlayer but I think that this one is a lot better. Hopefully I can get this problem fixed.

  6. #36
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by CARLOS_CET
    -zip- .. unfotunately for me your not the only one with this problem. I did what reddeath said..change the fullscreen=0.. but that did not work. Can you are someone please help me. I love this front end. I was using FrodoPlayer but I think that this one is a lot better. Hopefully I can get this problem fixed.
    I really want to help to try to get this fixed. I need some info from you first.
    What windows version are you running?
    What video card do you have?
    What is the settings-> resolution, screen refresh rate, etc.
    If you could give me a screen shot like the one below, it might help.
    You most likely have some sort of screen or program stretch setting.
    Go into your display properties, then click on the Settings tab then click on the advanced button, then if there is a tab that identifies settings for your video card, click on it. The example below shows an Intel video card.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  7. #37
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Thanks reddeath. When I get home I'll take a look at this and give you a screen shot. I'll try and answer some questions now..

    What windows version are you running? WINXP

    What video card do you have? I'll check on this but it's the one built into the VIA M1000 motherboard.

    What is the settings-> resolution, screen refresh rate, etc. I was messing around with the resolution. I had it at 800x600, than 1024x768. But those did not help. I have to check on the refresh rate but I don't think that I ever changed it so it might be 60mhz? But I'll double check.

    Just wanted to give you some basic info. See if any of this helps. Thanks again. Great job on your front end.

  8. #38
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by CARLOS_CET
    Thanks reddeath. When I get home I'll take a look at this and give you a screen shot. I'll try and answer some questions now..

    What windows version are you running? WINXP

    What video card do you have? I'll check on this but it's the one built into the VIA M1000 motherboard.

    What is the settings-> resolution, screen refresh rate, etc. I was messing around with the resolution. I had it at 800x600, than 1024x768. But those did not help. I have to check on the refresh rate but I don't think that I ever changed it so it might be 60mhz? But I'll double check.

    Just wanted to give you some basic info. See if any of this helps. Thanks again. Great job on your front end.
    Thanks to Tim97rs we have a cure! The way to fix this problem is:
    Go into your display properties, on the settings tab hit the advanced button, then change the DPI back to Normal Size (96 DPI).

    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  9. #39
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by -zip-
    It's still there, am I the only one getting this? LOL

    1024x768 refresh 75Hz NVidia FX5900 video card XP SP2.
    -Zip- -> from the last post -> this should fix it.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  10. #40
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Thank you! That fixed my problem.

Similar Threads

  1. VisualDesigner for creating other skins
    By zorro in forum Software & Software Development
    Replies: 145
    Last Post: 02-17-2007, 10:38 AM
  2. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 04:13 AM
  3. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM
  4. error - DLL Missing
    By dan__wright in forum AutoTouch
    Replies: 7
    Last Post: 05-19-2005, 02:12 PM
  5. Nokia Phones
    By [iG] in forum PhoneControl
    Replies: 211
    Last Post: 01-19-2005, 02:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •