Page 8 of 24 FirstFirst 123456789101112131415161718 ... LastLast
Results 71 to 80 of 236

Thread: Mobile Impact Version 3 is now available

  1. #71
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    what... the caddy emblem red posted isn't enough

    I haven't worked on much skinning yet this week.... I'll do something caddyish for you soon... got another guy that wants a specific color too....

    reddeath, I never gave you the yellow one... if you want to add it....

  2. #72
    Maximum Bitrate MobiTekLink's Avatar
    Join Date
    Jun 2005
    Location
    Queens, NYC
    Posts
    641
    According to my girlfriend,
    She says the contrast between the two colors is a bit extreme, I guess I can just photoshop them and remove some saturation; I really like the Amber one though...
    08 Lincoln Navigator www.mobiteklink.com

  3. #73
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by turbocad6
    what... the caddy emblem red posted isn't enough

    I haven't worked on much skinning yet this week.... I'll do something caddyish for you soon... got another guy that wants a specific color too....

    reddeath, I never gave you the yellow one... if you want to add it....
    Nice skin, I think it would look better if the bright yellow on the pressed skins was the normal skin, then the pressed skins with the bright green color on the default skin was the the pressed skin. Do you mind making those changes? Btw how is the Black skin coming? Have you been able to get it to look right. I met with a bit of success, but it took using some of the original files that I saved and it was almost as much work as creating it from scratch. I've had alot of people mention that they like the original version 1.x skin of MI.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  4. #74
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    I'll do the yellow like that, have it soon for you, if not tonight then tommorow..... I never seen the earlier skins.... that black looks REALLY nice... just enough color with the icons to break it up some.... I was thinking about using icons on a black skin too.....all black just doesn't look right.... I tried black with bold red fonts on the buttons & it looked ok I guess too, but not "right"

    one nice thing about your program, is since everything is fixed & static... icons can be used throughout the skin easily..... I want to play with more icons in the skin too.... gotta find a bunch of icon type graphics, I was thinking of getting one of those 800,000 clipart collections from the computer store

    I will post up some video's for you, but I've been playing with this some more & noticed something that might give you a clue maybe?

    when the video is displayed in just the thumbnail it uses almost full processor & does at times reach full processor load... especially when changing from one video to the next & does at times lock.... but heres the kicker.... when I switch to full mode by clicking on the thumbnail once the processor DROPS down to normal....... as long as it's displayed semi full screen with the buttons still overlayed at the bottom it runs flawless.... BUT of course it's only a matter of time for the bottom buttons to go away.... the very instant the buttons drop off the window the processor jumps straight up to 100% & is pinned there..... if I click once on the video to bring up the buttons it imediatley drops the processor back down to normal......... & stays fine until the buttons disapear again, at which time she shoots straight back to 100%

    this is very consistant on my system with mi....& works just like this with all my videos.... the only time she runs perfect is when in that "limbo" screen, full but with buttons still shown..... thumbnail view runs anywhere from 80-100% & varys & full screen is invariably always 100%

  5. #75
    Maximum Bitrate MobiTekLink's Avatar
    Join Date
    Jun 2005
    Location
    Queens, NYC
    Posts
    641
    Question:
    Is it possible to have MI change skins for AM/PM??
    Why? Because sometimes you can use a "brighter" skin during the day, and a "darker" in the evening...
    Just a thought....
    08 Lincoln Navigator www.mobiteklink.com

  6. #76
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by turbocad6
    I'll do the yellow like that, have it soon for you, if not tonight then tommorow..... I never seen the earlier skins.... that black looks REALLY nice... just enough color with the icons to break it up some.... I was thinking about using icons on a black skin too.....all black just doesn't look right.... I tried black with bold red fonts on the buttons & it looked ok I guess too, but not "right"

    one nice thing about your program, is since everything is fixed & static... icons can be used throughout the skin easily..... I want to play with more icons in the skin too.... gotta find a bunch of icon type graphics, I was thinking of getting one of those 800,000 clipart collections from the computer store

    I will post up some video's for you, but I've been playing with this some more & noticed something that might give you a clue maybe?

    when the video is displayed in just the thumbnail it uses almost full processor & does at times reach full processor load... especially when changing from one video to the next & does at times lock.... but heres the kicker.... when I switch to full mode by clicking on the thumbnail once the processor DROPS down to normal....... as long as it's displayed semi full screen with the buttons still overlayed at the bottom it runs flawless.... BUT of course it's only a matter of time for the bottom buttons to go away.... the very instant the buttons drop off the window the processor jumps straight up to 100% & is pinned there..... if I click once on the video to bring up the buttons it imediatley drops the processor back down to normal......... & stays fine until the buttons disapear again, at which time she shoots straight back to 100%

    this is very consistant on my system with mi....& works just like this with all my videos.... the only time she runs perfect is when in that "limbo" screen, full but with buttons still shown..... thumbnail view runs anywhere from 80-100% & varys & full screen is invariably always 100%
    Now thats different than the Xvid avi files that I was testing with. When I would play them in thumbnail mode, the cpu would at no higher than 5% then, when I went to mini toolbar mode, it wouldnt change until it went into full screen mode, then it would spike up to 35% then bounce around between that and 20% while playing. So its gotta be something with the particular codecs that are being used, because when I played the other mixed standard avi, mpg files that dont require a special codec, I dont see a difference in usage from the Xvid one.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  7. #77
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by MobiTekLink
    Question:
    Is it possible to have MI change skins for AM/PM??
    Why? Because sometimes you can use a "brighter" skin during the day, and a "darker" in the evening...
    Just a thought....
    I felt that the default skin gave you enough contrast between controls so it could be used for both day and night. I may have it for future versions however. Thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  8. #78
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by turbocad6
    ....and btw the new split screen that you did vertical works great... what would really be sweet would be if when the screen is split, if it had the ability to show the playlist on the primary display as well.... just wishful thinking really
    Actually you can show it on either screen, it just depends on where you open it from. If you hit the playlist button from the Audio/Video module, it will show in the same screen as the Audio/Video Module. If your in split screen mode and the A/V module is on the 2nd screen with the main menu showing in the first, if you hit the playlist button it will show in the primary screen.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  9. #79
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    oh, I was hitting the video button & then it would close the extended desktop.... thanks...i'll try it later..... been busy... i'll get that skin to you & some of my video's later.....

    I'm also going to try it on another machine & see if it happens there also.....

  10. #80
    Constant Bitrate Power_nisse's Avatar
    Join Date
    May 2004
    Location
    Sweden
    Posts
    136
    Tried this frontend in my home pc and it worked fine so i eas curious to try it out in the car.

    But everything was dissorianted :/ The center logo wasnt in the center it was a 1 inch left and beneath it.
    Same thing with the buttons.

    Thought it had something 2 do with the resolution it was standard 810*5xx couldnt change it becasue i didnt see any accept/ok button even if i tabb my self forward.
    But i changed it in the ini file later on.

    stile the same.
    Some how its messed up :/
    __________________
    Ampie Case
    M1-ATX 90w
    EPIA ITX 1,3Ghz, Firewire
    80 GIG SATA
    512MB
    7 TFT Touch Super
    Pioner Slot in DVD-RW writer
    108 Mbit Wireless Lan
    100 M Bluetooth Range
    //Power Nisse

    My Betasite -> http://haagen.se

Similar Threads

  1. VisualDesigner for creating other skins
    By zorro in forum Software & Software Development
    Replies: 145
    Last Post: 02-17-2007, 09:38 AM
  2. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  3. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM
  4. error - DLL Missing
    By dan__wright in forum AutoTouch
    Replies: 7
    Last Post: 05-19-2005, 01:12 PM
  5. Nokia Phones
    By [iG] in forum PhoneControl
    Replies: 211
    Last Post: 01-19-2005, 01:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •