Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Will DPI setting effect the look or function of ME?

  1. #1
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Washington
    Posts
    177

    Will DPI setting effect the look or function of MI?

    i mean MI (mobile impact), not ME...
    i downloaded and installed it and it came out looking and acting funny, can't describe it so i'll see if i cant capture it and save it... but just wondering if the DPI would affect it?

  2. #2
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by Tim97rs
    i mean MI (mobile impact), not ME...
    i downloaded and installed it and it came out looking and acting funny, can't describe it so i'll see if i cant capture it and save it... but just wondering if the DPI would affect it?
    I have had a couple of reports of this and havent been able to nail it down. The more information that you can give me the better. Here are some screenshots of what I have been told is happening from another forum member. Is this what is happening? Im sure this problem is just a simple video setting, but I havent been able to duplicate it. Set your display to 800x600 then run the program and see if this still occurs, maybe this will fix it.

    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  3. #3
    Low Bitrate VaRMiT's Avatar
    Join Date
    Jul 2005
    Posts
    82
    Also...check your refresh rate. If its too slow, it will paint the screen..and will produce that....

    VaRMiT

  4. #4
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Washington
    Posts
    177
    thats exactly whats happening with mine. I am in 800x600 res with 75mhz refresh rate... what other info can i provide you?

  5. #5
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by Tim97rs
    thats exactly whats happening with mine. I am in 800x600 res with 75mhz refresh rate... what other info can i provide you?
    Go to your display properties and then hit the settings tab then hit the advanced button, then if you have a special tab that shows your video card hit that, similar to the picture below:

    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  6. #6
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by VaRMiT
    Also...check your refresh rate. If its too slow, it will paint the screen..and will produce that....

    VaRMiT
    Thanks for the info, actually what is showing in these pictures is; The display resolution is set to 1024x768, and the form is somehow being resized but the graphics are not. This shouldnt be possible. This indicates that there is some sort of zoom feature on the video card happening that nobody has identified yet. The NVidia cards have this feature, but I havent been able to reproduce it with any of the cards that I have. Specifically what video card and monitor does everyone have that is producing this problem?
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  7. #7
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Washington
    Posts
    177
    I fixed it! i redid my DPI back to the default of 96, and changed my refresh rate back to 60 and that fixed it. I dont think the res had anything to do with it, but adjusting the DPI also fixed my cropped box problem in iGuidance as well...

  8. #8
    Variable Bitrate 3g Jester's Avatar
    Join Date
    Nov 2005
    Posts
    267
    bump on an old thread. it was the closest thing i could find with the answer to my problem. i was getting waves and i changed my refresh rate and that helped 90 % so i went searching for the other 10....i changed the dpi settings and it gave me some error where it wrote the new settings in....and then it helped so i went up another level on the dpi to like 121 i think and it was great then i ran my FE and it did that! with the off center MI and the buttons not workign right and ****. so i went to change it back and now its telling me i need the windows CD!! wtf?!

  9. #9
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by 3g Jester
    bump on an old thread. it was the closest thing i could find with the answer to my problem. i was getting waves and i changed my refresh rate and that helped 90 % so i went searching for the other 10....i changed the dpi settings and it gave me some error where it wrote the new settings in....and then it helped so i went up another level on the dpi to like 121 i think and it was great then i ran my FE and it did that! with the off center MI and the buttons not workign right and ****. so i went to change it back and now its telling me i need the windows CD!! wtf?!
    It sounds like youve gone and altered your video driver. Reinstall the Video driver, then set the display to 96dpi and at 60hz refresh and you should be ok.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  10. #10
    Variable Bitrate 3g Jester's Avatar
    Join Date
    Nov 2005
    Posts
    267
    thank you! but im pretty sure i need the refresh at 85

Page 1 of 2 12 LastLast

Similar Threads

  1. vb.net code for volume control
    By takissd in forum Software & Software Development
    Replies: 17
    Last Post: 12-27-2008, 05:19 PM
  2. setting up navivoice resume function
    By Sonicxtacy02 in forum PowerVoice
    Replies: 7
    Last Post: 05-27-2005, 01:08 AM
  3. Auto DJ function proposal.
    By kid320 in forum Media Engine
    Replies: 6
    Last Post: 07-26-2004, 06:35 PM
  4. Auto DJ function proposal... opinions?
    By kid320 in forum Software & Software Development
    Replies: 1
    Last Post: 07-26-2004, 11:07 AM
  5. Neat browser trick
    By g60 in forum Off Topic
    Replies: 6
    Last Post: 02-26-2002, 11:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •