Results 1 to 3 of 3

Thread: MPG Videos with no sound

  1. #1
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242

    MPG Videos with no sound

    Red, first off AWESOME program man! This is by far one of the best if not the best piece of software out right now for in-car computing. I have a little problem/concern though dealing with play mpegs which I've made from DVD's. The video files play in windows media player (v10.0) with sound however when I open them up in MI, the video is there and it looks great but there is no sound. Do I have to enable or install a codec for the media player classic that came with MI or something? Other than that, I'm loving every aspect of the software. Great stuff!!!

  2. #2
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by juve021
    Red, first off AWESOME program man! This is by far one of the best if not the best piece of software out right now for in-car computing. I have a little problem/concern though dealing with play mpegs which I've made from DVD's. The video files play in windows media player (v10.0) with sound however when I open them up in MI, the video is there and it looks great but there is no sound. Do I have to enable or install a codec for the media player classic that came with MI or something? Other than that, I'm loving every aspect of the software. Great stuff!!!
    Thanks for the compliments. Its getting feedback like this that makes coding this stuff so fun! Thats really strange, the program basically uses windows media player to play mp3's and videos/mpgs. I only use mplayer classic for the DVD module. Make sure that all of your volume levels are turned up all the way. Turn up the volume with the top right and top left controls in the audio/video module, and also open the eq and turn up all of the sliders to the maximum and see if that takes care of it.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  3. #3
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242
    Quote Originally Posted by reddeath30
    Thanks for the compliments. Its getting feedback like this that makes coding this stuff so fun! Thats really strange, the program basically uses windows media player to play mp3's and videos/mpgs. I only use mplayer classic for the DVD module. Make sure that all of your volume levels are turned up all the way. Turn up the volume with the top right and top left controls in the audio/video module, and also open the eq and turn up all of the sliders to the maximum and see if that takes care of it.
    Alright, I'll double check the volumes, hopefully thats what the problem was and I was just "sleeping" the other day . Thanks!

Similar Threads

  1. FM sound coming from tuner card not sound card
    By Ascension in forum Newbie
    Replies: 2
    Last Post: 07-18-2005, 05:24 AM
  2. Sound cards from incarpcs , sacrificing sound quality?
    By skinhead in forum General Hardware Discussion
    Replies: 15
    Last Post: 09-02-2004, 03:05 AM
  3. Pro Logic vs digital surround sound
    By lookinco in forum Car Audio
    Replies: 2
    Last Post: 08-28-2004, 10:29 AM
  4. Sound Quality with External USB Soundcard
    By nirvanades in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-12-2004, 06:34 PM
  5. EQ sound question + volume
    By dank_Army in forum General Hardware Discussion
    Replies: 6
    Last Post: 02-16-2004, 01:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •