Results 1 to 6 of 6

Thread: disable visualizations

  1. #1
    Constant Bitrate PitchBlack98's Avatar
    Join Date
    Feb 2005
    Location
    Littleton, CO
    Posts
    188

    disable visualizations

    Is it possible to disble them all together. For some reason when I run MI my CPU usage maxes out. It does the same in windows media player 10 when I run the visualizations. I dunno if theres a problem with my install. I tried it on my M10000 (1gig CPU) and my laptop 1.7 gig CPU) and they are both about the same. Let me know if theres anyway to fix it or disable the visualizations.
    The end of the Internet offically begins here...
    www.broke-off.com

  2. #2
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by PitchBlack98
    Is it possible to disble them all together. For some reason when I run MI my CPU usage maxes out. It does the same in windows media player 10 when I run the visualizations. I dunno if theres a problem with my install. I tried it on my M10000 (1gig CPU) and my laptop 1.7 gig CPU) and they are both about the same. Let me know if theres anyway to fix it or disable the visualizations.
    Super easy to do, just open a song up in Windows Media Player, then right click on the visualization then select "No Visualization" and it will reflect in MI.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  3. #3
    Constant Bitrate PitchBlack98's Avatar
    Join Date
    Feb 2005
    Location
    Littleton, CO
    Posts
    188
    I gave that a try and MI is still using all of my CPU. Music plays ok for the most part. It gets a little choppy at times. I cant get it to run correctly on my carputer.
    The end of the Internet offically begins here...
    www.broke-off.com

  4. #4
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by PitchBlack98
    I gave that a try and MI is still using all of my CPU. Music plays ok for the most part. It gets a little choppy at times. I cant get it to run correctly on my carputer.
    What kind of computer are you using; Specs, cpu, ram, etc.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  5. #5
    Constant Bitrate PitchBlack98's Avatar
    Join Date
    Feb 2005
    Location
    Littleton, CO
    Posts
    188
    Im running it on a full install of XP pro on M10000 with 512m of ram with WMP10.
    The end of the Internet offically begins here...
    www.broke-off.com

  6. #6
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by PitchBlack98
    Im running it on a full install of XP pro on M10000 with 512m of ram with WMP10.
    I thought so, I have found the via boards do this. I have a machine that is sharing the system ram with the video and it does the exact same thing. Its a WMP thing. My development system has separate video memory and system memory and it only runs in the 50 tp70% and then when I turn the visualization off in WMP it drops another 20%. I have found that the computer shows 100% but still operates normally. I have also discussed this with a couple of others and they all experience the same thing, but with no problems.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

Similar Threads

  1. Safe nLite setting.ini
    By IntellaWorks in forum WinNT Based
    Replies: 155
    Last Post: 02-03-2010, 05:41 AM
  2. Super small XP install
    By knubile in forum WinNT Based
    Replies: 141
    Last Post: 04-26-2008, 02:44 PM
  3. nLite and USB Devices
    By Nobias in forum WinNT Based
    Replies: 2
    Last Post: 01-20-2005, 10:11 PM
  4. nLite making me nSane: Frodoplayer issue
    By Nobias in forum WinNT Based
    Replies: 3
    Last Post: 01-13-2005, 12:09 AM
  5. How to disable that WinMe message?
    By Dimitris1976 in forum Software & Software Development
    Replies: 3
    Last Post: 04-29-2002, 06:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •