Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Run-time error '91':

  1. #1
    Variable Bitrate DaveB's Avatar
    Join Date
    Mar 2004
    Posts
    313

    Run-time error '91':

    When working in the Media/Audio screens trying to create a playlist I receive the error message:

    Run-time error '91':
    Object Variable or With block variable not set
    8" Lilli TS
    MB896F Mini-ITX MB
    2GHZ Dothan 533MHz FSB CPU
    1GB SDRAM DDR2 533
    Seagate 300GB SATA150 HD
    ENGENIUS WiFi MINI-PCI CARD 802.11A B 400MW OUT
    Pioneer Slot Load SLIM DVDRW
    Bluetooth V2 USB 2 Dongle
    3COM BKP Cam

  2. #2
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by DaveB
    When working in the Media/Audio screens trying to create a playlist I receive the error message:

    Run-time error '91':
    Object Variable or With block variable not set
    Can you tell me the exact sequence of events that you performed to receive this error?
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  3. #3
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195

    same error

    Okay Red I can elaborate since I am getting same error. I set my music folder to a USB thumb drive G:\music it has 89 .wma files in it. I select the audio module. Then select playlists. I click on new playlist. IMake a name up with the OSK.I select filelists since this folder does not have any album art. Navigate to my g:\music select "add all files and then error appears". Also my volume control does not work when I hit - or + on my number pad, and the /and* do not work for me on the numberpad It does work when I use my touch screen 7in xenarc 700tsv. mobile impact 3.14b default skin is used. windows xp sp2 via m10k 256mb pc2100. RED any help would be appreciated. I also have a quirk no error just total freezeup when i enable the speed alert on the gps menu inside the your app. If i try to check the speed alert or even type a number in then PC freezes. Oddly though IGuidance 2.1na speed alert menu works when i use IG by itself not inside Mobile Impact. Sorry for bothering you. Could these errors be related to minlogon.

  4. #4
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    I think I know why its doing this, Both your descriptions indicate that you create an empty file, then save it, then try to open this empty file. I agree it shouldnt do this, and I will be fixing it. Until then, go into the playlist module, then add songs to the list first, then save the file. This will ensure you dont get the error. Thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  5. #5
    Constant Bitrate
    Auto Apps:loading...
    Saturated_Fat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    134
    I get the same error...

    I have a folder lets say "Britney Spears" (no comments!) with 90ish songs in it. When I click the Add All button the error pops up. I can however add each song manually to avoid the issue. Hope that helps with fixing/isolating the problem.

    Also I dunno if this has already been requested but is there a way to add folders instead of files? Like adding the entire britney folder or all files in the directory + subdirectory?

    Great front-end, keep up the good work.

  6. #6
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by Saturated_Fat
    I get the same error...

    I have a folder lets say "Britney Spears" (no comments!) with 90ish songs in it. When I click the Add All button the error pops up. I can however add each song manually to avoid the issue. Hope that helps with fixing/isolating the problem.

    Also I dunno if this has already been requested but is there a way to add folders instead of files? Like adding the entire britney folder or all files in the directory + subdirectory?

    Great front-end, keep up the good work.
    Ok, now I know whats going on, you have an old version. The latest version has 2 different ways of adding the entire contents of a folder. The first way is by Album Art. If you click on the album art in the playlist then you click the Add All Files button it will add all the files within the folder. If you are in filelist mode, then click on the folder you want to add that contains all the files, then without clicking any files, just click on the Add All Files button and it will enter all of the files into the playlist at once. Uninstall the version that you have, delete the C:\Program Files\Mobile Impact folder to ensure there is nothing left. Download the latest version from my site and install it. This will fix your issue.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  7. #7
    Constant Bitrate
    Auto Apps:loading...
    Saturated_Fat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    134

    Unhappy

    Quote Originally Posted by reddeath30
    Ok, now I know whats going on, you have an old version. The latest version has 2 different ways of adding the entire contents of a folder. The first way is by Album Art. If you click on the album art in the playlist then you click the Add All Files button it will add all the files within the folder. If you are in filelist mode, then click on the folder you want to add that contains all the files, then without clicking any files, just click on the Add All Files button and it will enter all of the files into the playlist at once. Uninstall the version that you have, delete the C:\Program Files\Mobile Impact folder to ensure there is nothing left. Download the latest version from my site and install it. This will fix your issue.
    Ok tried a fresh install on two different machines, same error message. I got the install from the site in your sig. While in playlist mode I access a folder, it lists the mp3s in the folder then when I click add all files the error pops up.

    Everything else works great including XM, Maybe Im stupid?

  8. #8
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by Saturated_Fat
    Ok tried a fresh install on two different machines, same error message. I got the install from the site in your sig. While in playlist mode I access a folder, it lists the mp3s in the folder then when I click add all files the error pops up.

    Everything else works great including XM, Maybe Im stupid?
    This is really strange then, I havent been able to recreate this on any of my machines. My test machine is a Celeron 566mhz with 128 Mb ram and it works fine, with no errors. Try to copy your files to the C:\ drive or a hard drive, just get them off of the thumb drive and try to add that files that way, and see what it does. Im wondering if there is something with the thumb drive that were missing. Let me know how it goes. Thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  9. #9
    Constant Bitrate
    Auto Apps:loading...
    Saturated_Fat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    134
    Not using a thumb drive the files are on my c drive.

    Running Windows XP SP2 on a 2.66 p4
    Winamp is installed, Media Player 10.
    .net 2.0


    I've tried a few things so far including 2 other machines. Still no dice let me know if you need any info on dll versions or anything.

  10. #10
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by Saturated_Fat
    Not using a thumb drive the files are on my c drive.

    Running Windows XP SP2 on a 2.66 p4
    Winamp is installed, Media Player 10.
    .net 2.0


    I've tried a few things so far including 2 other machines. Still no dice let me know if you need any info on dll versions or anything.
    You know I didnt think of it before, but is your music in different formats, like some mp3, some wma, some mp4, etc.? I wonder if that could cause it or not. Have you been able to try adding all the files when viewing in album art mode. Throw a file called folder.jpg in the folder that you are trying to add; then view it in Album art mode then add all the files that way and see if it is still giving you the error. Let me know how it goes.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

Page 1 of 2 12 LastLast

Similar Threads

  1. Oh where have all the Shutdown Controllers gone (and boot time)?
    By SuperAJ in forum General Hardware Discussion
    Replies: 17
    Last Post: 05-21-2005, 09:57 PM
  2. Capacitor time formulas (for noobs)
    By KyleYankan in forum Newbie
    Replies: 9
    Last Post: 03-30-2005, 03:32 PM
  3. Optimize Load time of CF?
    By HostileJava in forum Centrafuse
    Replies: 9
    Last Post: 03-16-2005, 07:40 AM
  4. first time post, long time reader
    By kirk fogg in forum Newbie
    Replies: 3
    Last Post: 02-19-2004, 02:24 PM
  5. Replies: 1
    Last Post: 02-06-2004, 04:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •