Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: problem with screen size

  1. #1
    Newbie
    Join Date
    Mar 2006
    Location
    Il
    Posts
    49

    Question problem with screen size

    I need some help I cant get the screen size correct. If I set the windows desplay to 800x600 when I play music I dont get the control bar on the botton. If I set the screen size to a higher rez the program wont fill the screen.

    Thanks

  2. #2
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by serious juju
    I need some help I cant get the screen size correct. If I set the windows desplay to 800x600 when I play music I dont get the control bar on the botton. If I set the screen size to a higher rez the program wont fill the screen.

    Thanks
    There have been some reported problems with this on the Xenarc displays I believe, where the screen only displays at 800x480. There is a setting either on the monitor or the computer. Im not sure exactly. There have been a couple of other posts on this, but I dont recall a fix.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  3. #3
    Newbie
    Join Date
    Mar 2006
    Location
    Il
    Posts
    49
    Quote Originally Posted by reddeath30
    There have been some reported problems with this on the Xenarc displays I believe, where the screen only displays at 800x480. There is a setting either on the monitor or the computer. Im not sure exactly. There have been a couple of other posts on this, but I dont recall a fix.

    Thanks for the reply Red you realy keep up on your product . I have searched but can find a thread on this problem.
    Should the res be 800 x 600 or 800 x 480? I do have the Xenarc display

  4. #4
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by serious juju
    Thanks for the reply Red you realy keep up on your product . I have searched but can find a thread on this problem.
    Should the res be 800 x 600 or 800 x 480? I do have the Xenarc display
    It should most definitely be at 800x600. I may be buying a Xenarc just to play around and figure out this problem. Which model do you have?
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  5. #5
    Newbie
    Join Date
    Mar 2006
    Location
    Il
    Posts
    49
    Quote Originally Posted by reddeath30
    It should most definitely be at 800x600. I may be buying a Xenarc just to play around and figure out this problem. Which model do you have?
    I have the 700IDT I hope this can be fixed I realy like your program, its so easy to use.

  6. #6
    Variable Bitrate
    Join Date
    May 2005
    Location
    Derbyshire, UK
    Posts
    422
    What refresh rate is it set to ??
    Old setup
    Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
    New setup
    Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
    Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

  7. #7
    Newbie
    Join Date
    Mar 2006
    Location
    Il
    Posts
    49
    Quote Originally Posted by markbuts3
    What refresh rate is it set to ??
    I beleive it is 60 h

  8. #8
    Variable Bitrate
    Join Date
    May 2005
    Location
    Derbyshire, UK
    Posts
    422
    Up it to 74hz or something around there...
    Old setup
    Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
    New setup
    Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
    Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

  9. #9
    Newbie
    Join Date
    Mar 2006
    Location
    Il
    Posts
    49
    Quote Originally Posted by markbuts3
    Up it to 74hz or something around there...
    I will try that and let you know

    thanks

  10. #10
    Newbie
    Join Date
    Mar 2006
    Location
    Il
    Posts
    49
    Quote Originally Posted by markbuts3
    Up it to 74hz or something around there...

    that did not work still the same

Page 1 of 2 12 LastLast

Similar Threads

  1. LCD screen size for double din opening...???
    By EclipseGSturbo in forum Newbie
    Replies: 6
    Last Post: 01-30-2006, 01:24 PM
  2. Lilliput - 809GL-80NP - USB/Touch Screen problem
    By dan_t in forum LCD/Display
    Replies: 3
    Last Post: 06-07-2005, 03:52 AM
  3. Comps Specs and Screen Size
    By Rocky388 in forum Newbie
    Replies: 8
    Last Post: 05-31-2005, 09:37 PM
  4. Problem with PSOne screen
    By skitchin in forum LCD/Display
    Replies: 3
    Last Post: 02-08-2005, 07:15 PM
  5. Problem with my screen?
    By Poom in forum LCD/Display
    Replies: 3
    Last Post: 01-30-2005, 02:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •