Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Really strange issue with music folders

  1. #1
    Low Bitrate SuprchargdMazda's Avatar
    Join Date
    Mar 2006
    Posts
    110

    Really strange issue with music folders

    So I have three music folders, one is C:/Music/Rap, the other two are C:/Music/Techno and C:/Music/Random.

    The Random folder was the first one I put on the computer a while ago. I put the other two in a couple weeks after, but whenever I'm in Mobile Impact and I press the folder the program freezes and I can't do anything but reset the PC or press CtrlAltDel and close the program.

    I don't get why only the Random folder works but the others don't?? I don't remember changing anything else with the computer that would affect it...

  2. #2
    Newbie
    Join Date
    Aug 2006
    Location
    Fargo, ND
    Posts
    13
    how long are you waiting before you ctrl-alt-del? sometimes when i switch up my music folders it takes a minute to sync them up.

  3. #3
    Low Bitrate myzhi's Avatar
    Join Date
    Nov 2005
    Location
    GA
    Posts
    96
    How many songs are in your random folder compare to the other? I notice there is a slight delay when loading up a folder that has many files vs smaller one. Depending on your hardware, it could take longer.
    CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

  4. #4
    Low Bitrate SuprchargdMazda's Avatar
    Join Date
    Mar 2006
    Posts
    110
    The Rap folder is 22gigs, the Techno is 6 and Random is 21....I'll admit I didn't wait more than a minute but I didn't think it would take that long for it to load up...I'm using a Sempron 2800+/512 ram/ 250gb 7200rpm hdd

    I wish I could test it out but the carPC isn't connected since I'm in the middle of putting my HU back in with a little bit of cutting the dash up thrown in...

    The Random loads up immediately when I go into MI so I don't see why the others would take over a minute?

  5. #5
    Newbie
    Join Date
    Aug 2006
    Location
    Fargo, ND
    Posts
    13
    yeah. you aren't waiting long enough for those files to sync up. the same thing happens to me every time i rearrange my files. esp. with 22 gig folders... you have to give it a few minutes. the reason your random folder works is cause MI has already seen the files there. the other dirs are new.

  6. #6
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Are all the mp3 files in the 22 gig folder all in the same folder? If that is the case, I would recommend that you split them up in folders as the program has to dump all the file names into the filelist and so it could be causing the delay. Let me know; thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  7. #7
    Low Bitrate SuprchargdMazda's Avatar
    Join Date
    Mar 2006
    Posts
    110
    Quote Originally Posted by reddeath30 View Post
    Are all the mp3 files in the 22 gig folder all in the same folder? If that is the case, I would recommend that you split them up in folders as the program has to dump all the file names into the filelist and so it could be causing the delay. Let me know; thanks.
    Ahh no way man, how would I ever find a single song if I was that unorganized. Just went and checked, the 22gig folder has 102 folders in it. I'll have the computer up and running this weekend, and will see if I let it load if it will finally just appear or not....until then suggestions are welcome.

    PS I installed RoadRunner and it works fine all the folders load up instantaneously but certain things about RR annoy me. The one thing I do like is having the Play/Next/Back/Stop buttons all on the left side when youve got the playlist on with the skin I was using, is much easier than having to bend over a bit to push Next with MI..

  8. #8
    Newbie
    Join Date
    Aug 2006
    Location
    Cyprus
    Posts
    15

    Same problem

    I have the same exact problem.

    Though i am a bit more patient. I waited for 2-3 mins.

    System:
    Athlon XP 2400+
    512mb ram
    momentum 5400k 80gig

    Does it matter that I stopped the indexing service of WinXP?

    Thanks!

  9. #9
    Newbie
    Join Date
    Aug 2006
    Location
    Cyprus
    Posts
    15
    Indexing is enabled and still the same problem

    forgot to mention that i have the problem even in folders of 20files or so.

  10. #10
    Low Bitrate SuprchargdMazda's Avatar
    Join Date
    Mar 2006
    Posts
    110
    But after the 3minute wait, the next time you turn on your car does it load up faster or do you still have to wait a while?

Page 1 of 2 12 LastLast

Similar Threads

  1. Anyone else using your ipod as your portable hd for music?
    By replicant in forum General MP3Car Discussion
    Replies: 9
    Last Post: 10-31-2006, 03:01 PM
  2. winamp play video in music mode?
    By tundra2000 in forum Road Runner
    Replies: 3
    Last Post: 05-18-2006, 11:10 AM
  3. Ok. I start music, and flick to the home screen.
    By Skraggy_uk in forum ME Archive
    Replies: 3
    Last Post: 08-26-2003, 05:01 PM
  4. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •