Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Visualization Runs Slow on Full Screen

  1. #1
    Newbie
    Join Date
    Jun 2006
    Posts
    9

    Visualization Runs Slow on Full Screen

    Hey guys,


    My visualization on Mobile Impact in full screen is running slow, but starts running normal if I right click on the screen to get the a submenu.

    I'm running a specialy designed nlite winxp pro for the test pc.
    Latest drivers for the card and DirectX9.
    Windows Media Player 11
    Internet Explorer 7

    everything else is the basic.

    I appreciate the help! Thnx!


    -Al :woot: for Mobile Impact, just the best!

  2. #2
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    MI (if i'm not mistaken) uses Media Player Classic as it's backbone which is in MI's default directory. If you read the manual, it says you have to set-up MPC by selecting and de-selecting some options. Try that and see.

    While you're in MPC, also look in it's setting/options and select "best performance" "hardware acceleration" or something like that..

  3. #3
    Newbie
    Join Date
    Jun 2006
    Posts
    9
    Quote Originally Posted by treetop777 View Post
    MI (if i'm not mistaken) uses Media Player Classic as it's backbone which is in MI's default directory. If you read the manual, it says you have to set-up MPC by selecting and de-selecting some options. Try that and see.

    While you're in MPC, also look in it's setting/options and select "best performance" "hardware acceleration" or something like that..
    "but starts running normal if I right click on the screen to get the a submenu"

    performance and HW accel are all turned to max. but still have the problem

  4. #4
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by treetop777 View Post
    MI (if i'm not mistaken) uses Media Player Classic as it's backbone which is in MI's default directory. If you read the manual, it says you have to set-up MPC by selecting and de-selecting some options. Try that and see.

    While you're in MPC, also look in it's setting/options and select "best performance" "hardware acceleration" or something like that..
    Actually only the DVD player uses MPC, Windows Media Player 10.x is the core component for playing mp3's and avi's. And also the core component for the visualization in the XM module. I havent used Windows Media Player 11 yet with the program. I used version 11 on its own and it was way too slow in response. I would recommend rolling back to 10. Also I dont recommend using IE7 nor a lite version of Windows XP with Mobile Impact either. My commercial vendor tested a lite windows xp version and had an array of issues, some with the XM some with the dvd player etc. The next version is purely a windows media player engine behind the dvd player as well.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

  5. #5
    Newbie
    Join Date
    Jun 2006
    Posts
    9
    Thnx RedDeath for keeping an eye on the threads!

    I re-installed the xp (fresh install) + video drivers.

    WMP 9 and IE 6.x

    Still have the problem. I really love this gui and want to make it work. But for some reason it only works normal if I have a submenu of any type, even the one to shift between programs (alt+Tab). Any config I can dig into to test and use to work the problem?

    Thnx for the help!

  6. #6
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    maybe directx ?

  7. #7
    Newbie
    Join Date
    Jun 2006
    Posts
    9
    Quote Originally Posted by treetop777 View Post
    maybe directx ?
    Tested DirectX9 and X8 both worked the same.

  8. #8
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Weird
    Re-install MI ?
    If you're still running the nLite XP, try a the full version of XP.

    Can you update nLite to SP2?

  9. #9
    Constant Bitrate Playerbeat's Avatar
    Join Date
    Apr 2005
    Location
    San Jose, CA
    Posts
    120
    Maybe it has something to do with losing focus. Priorities or something changing.
    7" TouchScreen Carputer
    Rockford Fosgate 1501BD and Rockford 551s
    12" MTX 9500 in a SS* or a 12" Brahma in a SS*
    ZAPCO COMPONENTS in front and RFs in rear
    2 YellowTops and a 200amp Iraggi Alternator
    *Snell Shell box from nolteaudio.com

  10. #10
    Mobile Impact Creator reddeath30's Avatar
    Join Date
    Mar 2005
    Location
    Fontana, California
    Posts
    1,142
    Quote Originally Posted by LogicGate View Post
    Thnx RedDeath for keeping an eye on the threads!

    I re-installed the xp (fresh install) + video drivers.

    WMP 9 and IE 6.x

    Still have the problem. I really love this gui and want to make it work. But for some reason it only works normal if I have a submenu of any type, even the one to shift between programs (alt+Tab). Any config I can dig into to test and use to work the problem?

    Thnx for the help!
    Sorry the reinstall didnt work for you. Is this still the lite install or the full XP install? It doesnt sound like an issue of media player, however I would recommend you go to version 10, no higher. It sounds like it could be an issue with your video card not being fast enough. If you have at least a 32 meg card you should be ok. I would be suspicious of anything less. As a troubleshooting step, try changing the visualization to one of the less graphics intense ones like particle, plenoptic, spikes or musical colors. I also recommend you try this 3rd party visualization called G-Force by Sound Spectrum. http://www.soundspectrum.com/g-force/
    Download this one and install it and see if you get the same results. Also look for unnecessary running processes and eliminate them if the problem persists. Let me know what you find, I would like to add this to my support page. Thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

Page 1 of 2 12 LastLast

Similar Threads

  1. Enabling Start Menu / Taskbar even in full screen CoPilot mode
    By BlackAWD in forum Software & Software Development
    Replies: 1
    Last Post: 01-16-2006, 02:50 PM
  2. WinDVD will not launch full screen
    By justa20fan in forum Road Runner
    Replies: 0
    Last Post: 01-14-2006, 12:22 AM
  3. Full screen visuals toooo slow!!
    By spaceman in forum General MP3Car Discussion
    Replies: 4
    Last Post: 05-17-2005, 05:35 PM
  4. Replies: 4
    Last Post: 01-29-2005, 07:35 PM
  5. skinning --> full screen menu
    By djScript in forum FrodoPlayer
    Replies: 18
    Last Post: 11-08-2004, 08:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •