Thread: Archive

  1. #1111
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by HybridMike
    can you be more specific other than "DVD playback still doesnt work"

    we will check into mov's
    alrighty. When MMC detects a DVD, the interface goes black and nothing happens. the DVD drive light is flashing. CPU usage is at 0%. The whole app seems to slow down greatly. Listening to the drive, it seems like its caught in a loop trying to read the same sector over and over. Pressing the drive eject button releases the DVD straight away and MMC returns to normal operating speed.

    As for mov playback, do you have your own decoder built in?
    We are, will have and forever will be...
    But not tommorrow!

  2. #1112
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Got mov files to work. Installed the QuickTime Alternative 1.35
    We are, will have and forever will be...
    But not tommorrow!

  3. #1113
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by AlienEclipse
    alrighty. When MMC detects a DVD, the interface goes black and nothing happens. the DVD drive light is flashing. CPU usage is at 0%. The whole app seems to slow down greatly. Listening to the drive, it seems like its caught in a loop trying to read the same sector over and over. Pressing the drive eject button releases the DVD straight away and MMC returns to normal operating speed.

    As for mov playback, do you have your own decoder built in?

    Yes we do. We have our own Video and Audio decoder for DVD's... We have noticed very slooooow issues. Can you let it wait for 2 - 5 minutes and see if it eventuall comes up? Or have you done this already? Sometimes on my test version it takes up to 3 - 5 minutes for the DVD to start playing.

    For my development machine I have DirectX 9.0c, just to note.

    Thanks for all the great feedback and help!
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  4. #1114
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by AlienEclipse
    Got mov files to work. Installed the QuickTime Alternative 1.35
    Thanks for the info! I will include this as part of our install package. You are da man.
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  5. #1115
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by HybridEngineer
    Yes we do. We have our own Video and Audio decoder for DVD's... We have noticed very slooooow issues. Can you let it wait for 2 - 5 minutes and see if it eventuall comes up? Or have you done this already? Sometimes on my test version it takes up to 3 - 5 minutes for the DVD to start playing.

    For my development machine I have DirectX 9.0c, just to note.

    Thanks for all the great feedback and help!
    I have let run for up to about 4-5 minutes. The interface eventually appears, but still no video or audio.

    Would like to know how many other people have got DVD working. Is it possibly a drive issue. How many different DVD drives have you tested your decoder with?
    We are, will have and forever will be...
    But not tommorrow!

  6. #1116
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by AlienEclipse
    I have let run for up to about 4-5 minutes. The interface eventually appears, but still no video or audio.

    Would like to know how many other people have got DVD working. Is it possibly a drive issue. How many different DVD drives have you tested your decoder with?
    Not including the the mp3car crew, I would have to say around 10 - 15. Not that many really That is why we need all your help to determine any issues.

    Thanks
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  7. #1117
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682

    DVD Testing

    For those of you who have installed the latest version of MMC and are having DVD problems, can you please run the following command from the command line and verify that the codec installed says BlazeVideo...

    dvdupgrd /detect

    Thanks!
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  8. #1118
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    I have uninstalled and reinstalled MMC. This time i saw a message saying "Buffering DVD", which i didn't see before. I left it for about ten minutes and still no video or audio. The drive light is still flashing. So i'm wondering if the problem lies with the buffering of the disc?
    We are, will have and forever will be...
    But not tommorrow!

  9. #1119
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by HybridEngineer
    For those of you who have installed the latest version of MMC and are having DVD problems, can you please run the following command from the command line and verify that the codec installed says BlazeVideo...

    dvdupgrd /detect

    Thanks!
    Mine doesn't. See attachment
    Attached Images Attached Images  
    We are, will have and forever will be...
    But not tommorrow!

  10. #1120
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    Milwaukee
    Posts
    178
    I dont have any issues at all so far. Great job. You know, you could actually sell this as a desktop media player. I absolutely love it!

Similar Threads

  1. Alpine
    By more mods in forum RR Skins
    Replies: 302
    Last Post: 04-10-2008, 05:34 AM
  2. Frodo's Files Archive!
    By kujosan in forum FrodoPlayer
    Replies: 7
    Last Post: 09-24-2006, 09:24 PM
  3. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 04:01 AM
  4. FOR THE LOVE OF ALL THATS HOLY AND DECENT, NO MORE ARCHIVE POSTS!!!
    By sleddog4 in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2000, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •