Thread: Archive

  1. #1151
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    when playing Blade 2 (WMP will play, but MMC no video, no sound. CPU usage very low; memory usage high)


    DVD-Rom - ??? Laptop drive...
    DirectX - 9.0c
    Codec - VideoDecoder.ax (BlazeVideo Inc.) 1.0.0.1


    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  2. #1152
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    No Video & No Audio
    DirectX 9c
    SONY DVD RW DRU-700A
    Attached Images Attached Images  
    We are, will have and forever will be...
    But not tommorrow!

  3. #1153
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    When I go in full screen mode on videos, I loose my mouse pointer. and I have to close MMC to get it back with alt+F4.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  4. #1154
    Constant Bitrate parawing742's Avatar
    Join Date
    Jun 2003
    Location
    Tennessee
    Posts
    137
    Quote Originally Posted by Custommx3
    When I go in full screen mode on videos, I loose my mouse pointer. and I have to close MMC to get it back with alt+F4.
    I think it's supposed to do that because most people use this software with a touchscreen.
    Phillip Hullquist

    I entertain people through adventure movies.
    www.11visions.com

  5. #1155
    Low Bitrate Gene's Avatar
    Join Date
    Jun 2004
    Location
    Minnesota
    Posts
    99
    I still can't browse
    Code:
    --------------------------------------------------------------------------
    See the end of this message for details on invoking 
    just-in-time (JIT) debugging instead of this dialog box.
    
    ************** Exception Text **************
    System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\Documents and Settings\bldg tech\Desktop\MP3Sbornik_Instrumental_Music'.
       at System.IO.__Error.WinIOError(Int32 errorCode, String str)
       at System.IO.Directory.InternalGetFileDirectoryNames(String fullPath, String userPath, Boolean file)
       at System.IO.Directory.InternalGetDirectories(String path, String userPath, String searchPattern)
       at System.IO.Directory.GetDirectories(String path, String searchPattern)
       at System.IO.Directory.GetDirectories(String path)
       at MobileMediaCenter.MmcListBox.OnPaint(PaintEventArgs e)
       at System.Windows.Forms.Control.PaintWithErrorHandling(PaintEventArgs e, Int16 layer, Boolean disposeEventArgs)
       at System.Windows.Forms.Control.WmPaint(Message& m)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.ControlNativeWindow.OnMessage(Message& m)
       at System.Windows.Forms.ControlNativeWindow.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    
    
    ************** Loaded Assemblies **************
    mscorlib
        Assembly Version: 2.0.3600.0
        Win32 Version: 2.0.40607.16 (beta1.040607-1600)
        CodeBase: file:///C:/WINNT/Microsoft.NET/Framework/v2.0.40607/mscorlib.dll
    ----------------------------------------
    MobileMediaCenter
        Assembly Version: 0.5.1000.3
        Win32 Version: 0.5.1000.3
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/MobileMediaCenter.exe
    ----------------------------------------
    System.Windows.Forms
        Assembly Version: 2.0.3600.0
        Win32 Version: 2.0.40607.16 (beta1.040607-1600)
        CodeBase: file:///C:/WINNT/assembly/GAC_MSIL/System.Windows.Forms/2.0.3600.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
        Assembly Version: 2.0.3600.0
        Win32 Version: 2.0.40607.16 (beta1.040607-1600)
        CodeBase: file:///C:/WINNT/assembly/GAC_MSIL/System/2.0.3600.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
        Assembly Version: 2.0.3600.0
        Win32 Version: 2.0.40607.16 (beta1.040607-1600)
        CodeBase: file:///C:/WINNT/assembly/GAC_MSIL/System.Drawing/2.0.3600.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Xml
        Assembly Version: 2.0.3600.0
        Win32 Version: 2.0.40607.16 (beta1.040607-1600)
        CodeBase: file:///C:/WINNT/assembly/GAC_MSIL/System.Xml/2.0.3600.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    HybridMobile.Media
        Assembly Version: 1.0.1728.26079
        Win32 Version: 1.0.1728.26079
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/HybridMobile.Media.dll
    ----------------------------------------
    Intellified
        Assembly Version: 1.0.5000.0
        Win32 Version: 1.0.5000.0
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/Intellified.dll
    ----------------------------------------
    HybridMobile.Mmc
        Assembly Version: 1.0.1726.40690
        Win32 Version: 1.0.1726.40690
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/HybridMobile.Mmc.dll
    ----------------------------------------
    System.Data
        Assembly Version: 2.0.3600.0
        Win32 Version: 2.0.40607.16 (beta1.040607-1600)
        CodeBase: file:///C:/WINNT/assembly/GAC_32/System.Data/2.0.3600.0__b77a5c561934e089/System.Data.dll
    ----------------------------------------
    HybridMobile.Xmlpcr
        Assembly Version: 1.0.1728.22401
        Win32 Version: 1.0.1728.22401
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/HybridMobile.Xmlpcr.dll
    ----------------------------------------
    fm_avermedia
        Assembly Version: 1.0.1726.40695
        Win32 Version: 1.0.1726.40695
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/Plugins/Radio/fm_avermedia.dll
    ----------------------------------------
    fm_dlink
        Assembly Version: 1.0.1726.40695
        Win32 Version: 1.0.1726.40695
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/Plugins/Radio/fm_dlink.dll
    ----------------------------------------
    HybridMobile.DirectX.DirectShow
        Assembly Version: 1.0.0.1
        Win32 Version: 1.0.0.1
        CodeBase: file:///C:/Program%20Files/Hybrid%20Mobile%20Technologies/Mobile%20Media%20Center%20Alpha%20Release%205/HybridMobile.DirectX.DirectShow.dll
    ----------------------------------------
    
    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the config file for this
    application or machine (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.
    
    For example:
    
    <configuration>
        <system.windows.forms jitDebugging="true" />
    </configuration>
    
    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the machine
    rather than being handled by this dialog.
    
    --------------------------------------------------------------------------

  6. #1156
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    The land of polar bears and nekkid blonds
    Posts
    446
    I'm having the same problems as yunusyu, as soon as
    the media database is built and the program is supposed
    to start (I guess) it crashes.
    How do I enable some sort of debugging ?

    (Yes, I changed the config file so I get to select
    media directories)

    XP Pro SP2, .NET Framework 2.0 Beta

  7. #1157
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Same here, I've changed the config file as well. When I open the program I get the splash screen then it begins building media database. After this the program crashes and I get that send report to microsoft.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  8. #1158
    Variable Bitrate The Grinch's Avatar
    Join Date
    Jun 2004
    Location
    Toronto, Canada
    Posts
    343
    Quote Originally Posted by Custommx3
    When I go in full screen mode on videos, I loose my mouse pointer. and I have to close MMC to get it back with alt+F4.
    I noted this on the bug report page yesterday. It only happens with videos. If this was done intentionally, it would make more sense for the pointer to disappear after X seconds, and reappear when the mouse is moved.
    Carputer progress meter: [-----|]
    Carputer gadget meter: [--|---]

  9. #1159
    Variable Bitrate NoPistonPC's Avatar
    Join Date
    Apr 2004
    Location
    Boston
    Posts
    360
    Would it be hard to include an option to use our own DirectShow filter for DVD playback instead of BlazeVideo's? I know you probably have code specific to their SDK and you want to not have any external requirements, but I really like the filter that comes with WinDVD. It's worked really well for me over the past.
    1994 RX-7, EPIA P4-ITX w/ Celeron 2.4 Ghz, Arise PSU, Xenarc 700TSV (new model)

  10. #1160
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Quote Originally Posted by Quattro-A4
    Same here, I've changed the config file as well. When I open the program I get the splash screen then it begins building media database. After this the program crashes and I get that send report to microsoft.
    Ok I got it working now. I copied some of my music files into another folder, about 25, and changed the config file. Open the program and it worked. The orignal folder had a few thoushand songs in it, maybe that was the problem.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

Similar Threads

  1. Alpine
    By more mods in forum RR Skins
    Replies: 302
    Last Post: 04-10-2008, 05:34 AM
  2. Frodo's Files Archive!
    By kujosan in forum FrodoPlayer
    Replies: 7
    Last Post: 09-24-2006, 09:24 PM
  3. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 04:01 AM
  4. FOR THE LOVE OF ALL THATS HOLY AND DECENT, NO MORE ARCHIVE POSTS!!!
    By sleddog4 in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2000, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •