Thread: Archive

  1. #1471
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682

    Talking NEW RELEASE: MMC Alpha 5 Rev 7

    http://www.hybrid-mobile.com/mp3car/
    user: mp3car
    pass: betanext

    You know the routine... download, install, and report bugs please...

    Thanks!
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  2. #1472
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682

    MMC Alpha 5 Rev 7 Bug Reports

    Post them here...
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  3. #1473
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    I'm downloadoing now, will test tomorrow.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  4. #1474
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    So you got any screenshots and what is new?
    -Jesus- King of Kings Lord of Lords

  5. #1475
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    I have still got the same problem that appeared with rev6.
    After the splash screen dissapears i get the "Just in Time Debugger" reporting that Mobile Media Center has caused an exception error. The process is left running using ~53MB or RAM.

    After rev6 didn't work i had hardware issues that got resolved. I ran a repair install of XP reinstalled SP2 reinstalled .net framework 2.0. Everything is installed and working perfectly, except for mobile media center.

    Yes i have removed all prior versions. I have tested it with and without paths entered in the config file.

    Hybrid Enigineers, DO YOU HAVE ANY IDEA WHAT COULD BE CAUSING IT?
    We are, will have and forever will be...
    But not tommorrow!

  6. #1476
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    Two things that I have noticed so far plus a feature request.

    BR1. When choosing Music to play and a song is already playing, then go to file browsing mode. As soon as I click on music file, the current file stops playing and thats it.

    BR2. Cannot start playing a song from file browsing mode. must use other modes, anoying since 90% of my music does not have proper id3 tags

    FR1. Top right hand corner where the Small Movie Plays and moving equalizer, have another tap option which is just blank this way i can't get into trouble with the law if an when a cop is nearby.

  7. #1477
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by AlienEclipse
    I have still got the same problem that appeared with rev6.
    After the splash screen dissapears i get the "Just in Time Debugger" reporting that Mobile Media Center has caused an exception error. The process is left running using ~53MB or RAM.

    After rev6 didn't work i had hardware issues that got resolved. I ran a repair install of XP reinstalled SP2 reinstalled .net framework 2.0. Everything is installed and working perfectly, except for mobile media center.

    Yes i have removed all prior versions. I have tested it with and without paths entered in the config file.

    Hybrid Enigineers, DO YOU HAVE ANY IDEA WHAT COULD BE CAUSING IT?
    What exception is it throwing? Could you post a screen shot or something please?

    Thanks
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  8. #1478
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by DaRacerz
    Two things that I have noticed so far plus a feature request.

    BR1. When choosing Music to play and a song is already playing, then go to file browsing mode. As soon as I click on music file, the current file stops playing and thats it.

    BR2. Cannot start playing a song from file browsing mode. must use other modes, anoying since 90% of my music does not have proper id3 tags

    FR1. Top right hand corner where the Small Movie Plays and moving equalizer, have another tap option which is just blank this way i can't get into trouble with the law if an when a cop is nearby.
    What file format is the files you are clicking on in browse mode? Are they MP3's? I will check some things out on my end. More info would be very helpful though...

    Thanks!
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  9. #1479
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    file browse mode still doesn't work....

  10. #1480
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by HybridEngineer
    What exception is it throwing? Could you post a screen shot or something please?

    Thanks
    Wish i could give you more info, but this is what i get. most other people won't get it becuase they won't have Visual Studio Installed.
    Attached Images Attached Images  
    We are, will have and forever will be...
    But not tommorrow!

Similar Threads

  1. Alpine
    By more mods in forum RR Skins
    Replies: 302
    Last Post: 04-10-2008, 06:34 AM
  2. Frodo's Files Archive!
    By kujosan in forum FrodoPlayer
    Replies: 7
    Last Post: 09-24-2006, 10:24 PM
  3. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 05:01 AM
  4. FOR THE LOVE OF ALL THATS HOLY AND DECENT, NO MORE ARCHIVE POSTS!!!
    By sleddog4 in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2000, 10:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •