Thread: Archive

  1. #1481
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    What file format is the files you are clicking on in browse mode? Are they MP3's?
    Yes, they are MP3's.

    So lets say I start playing a file with the mp3 extension and then switch to browse mode. If I click on another file that is also an mp3 extension thats when things get wacky.

    On that click, the mp3 that was playing stops playing and the equalizer stops as if it were frozen. Then I can't play any music. When I exit out of file browse mode to another mode, thats when I can start playing music again and everything goes back to normal.

  2. #1482
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    I did the usual prosedure (uninstalled previous version and deleted the remained folder with media.xml file) but the MMC refuses to start. I can see it as a process but nothing happens. It always starts with 60MB memory usage which increases with time and cpu is @100%. Only solution is to kill it through task manager. Am I missing something ?

    Edit: Doh!!!...just saw the Bugs thread...sorry (problem is still there though )

  3. #1483
    R@b
    R@b is offline
    Newbie
    Join Date
    Oct 2004
    Location
    Netherlands
    Posts
    28
    Browse playing still does not work..

    i.e. I want to play an audio file, next i double click a mp3 file then it just doesn't respond. Could you create a quick fix for this? :x

    [edit]
    I am sure you are aware of the problem

    Anyhow, I think it's a great product but browsing is an important part!

  4. #1484
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    Seth - i know this isn't the sol'n to the problem, but if you wait like, ionno, 5minutes, does it time out and windows come up with a Program Error Dialog? You may possibly be able to get the error code from there.

    I just saying cause that was happening to me. But that was rectified after uninstalled and reinstalling the same version again.

  5. #1485
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    Quote Originally Posted by DaRacerz
    Seth - i know this isn't the sol'n to the problem, but if you wait like, ionno, 5minutes, does it time out and windows come up with a Program Error Dialog? You may possibly be able to get the error code from there.

    I just saying cause that was happening to me. But that was rectified after uninstalled and reinstalling the same version again.
    Hey thanks for your suggestion but I don't dare to leave it running more than 1min. After 40sec it uses 72MB of memory in a 256MB system (-32MB video shared memory) and the system starts to respond REALLY slow.

  6. #1486
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    154
    Same issues still, browse mode wont play files (mp3s), volume is really touchy now, jumps up and down with one or two touches. I see the addition of the "Are you sure you want to close" dialog. I actually would like to disable this if possible.

    I really like this app the best out of all I've tried, its the fastest. Keep up the good work.

  7. #1487
    Low Bitrate l9nux's Avatar
    Join Date
    Aug 2004
    Location
    Sussex, UK
    Posts
    78
    I'd still like to see NSV movie playback as I'm now using Winamp more than MMC due to that single feature. I've got music videos as NSV format so it would be great to stick with MMC for all of my needs!

    I've just downloaded 5.07 anyway, so I'll test it this weekend and give you some feedback!
    -= I took the red pill =-

  8. #1488
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by HybridEngineer
    What exception is it throwing? Could you post a screen shot or something please?

    Thanks
    Any thoughts yet?
    We are, will have and forever will be...
    But not tommorrow!

  9. #1489
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by AlienEclipse
    Any thoughts yet?
    I am setting up a test machine from scratch. With SP2 and .NET Framework 2.0. You are using the latest build of .NET Framework 2.0 from the microsoft website right?

    I am sure you are doing this already, but try to make sure all the switches for the CECU and XM are set to false for installation.

    I am trying to recreate your problem.
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  10. #1490
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by R@b
    Browse playing still does not work..

    i.e. I want to play an audio file, next i double click a mp3 file then it just doesn't respond. Could you create a quick fix for this? :x

    [edit]
    I am sure you are aware of the problem

    Anyhow, I think it's a great product but browsing is an important part!

    I got it! Thanks for the report. I will be posting a new bug fix build tonight. Will post here when I have it uploaded.
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

Similar Threads

  1. Alpine
    By more mods in forum RR Skins
    Replies: 302
    Last Post: 04-10-2008, 05:34 AM
  2. Frodo's Files Archive!
    By kujosan in forum FrodoPlayer
    Replies: 7
    Last Post: 09-24-2006, 09:24 PM
  3. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 04:01 AM
  4. FOR THE LOVE OF ALL THATS HOLY AND DECENT, NO MORE ARCHIVE POSTS!!!
    By sleddog4 in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2000, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •