Thread: Archive

  1. #1881
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Well i have removed the old version of MMc and .net frame work and installed the latest versions and installed the latest patch.

    It crashed exactly where i said it was crashing.


    Application Session Started 9/03/2005 7:29 p.m.
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


    Information logged at 7:29:41 p.m.
    ----
    Initializing Components...
    ----

    Information logged at 7:29:41 p.m.
    ----
    Switching DVD Region to Region Free...
    ----

    Information logged at 7:29:43 p.m.
    ----
    Initializing Sound Engine... Device Found - SB Audigy 2 ZS Audio [9000]
    ----

    Information logged at 7:29:43 p.m.
    ----
    Initializing sound input...
    ----

    --------------------------------------

    I ran that sound test thing and it found my sound card.
    We are, will have and forever will be...
    But not tommorrow!

  2. #1882
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    Quote Originally Posted by AlienEclipse
    Well i have removed the old version of MMc and .net frame work and installed the latest versions and installed the latest patch.

    It crashed exactly where i said it was crashing.


    Application Session Started 9/03/2005 7:29 p.m.
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


    Information logged at 7:29:41 p.m.
    ----
    Initializing Components...
    ----

    Information logged at 7:29:41 p.m.
    ----
    Switching DVD Region to Region Free...
    ----

    Information logged at 7:29:43 p.m.
    ----
    Initializing Sound Engine... Device Found - SB Audigy 2 ZS Audio [9000]
    ----

    Information logged at 7:29:43 p.m.
    ----
    Initializing sound input...
    ----

    --------------------------------------

    I ran that sound test thing and it found my sound card.
    Thanks! This is very helpful, I will start working on a fix ASAP, and hopefully nail this once and for all.
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  3. #1883
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Just finished testing on my CarPC. Same problem as before, can run through setup fun but application disappears.

    i did alter the default.xml and changed the embedded app to notepad as mspaint isn't installed.

    Application Session Started 9/03/2005 8:36 p.m.
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


    Information logged at 8:36:48 p.m.
    ----
    Initializing Components...
    ----

    Information logged at 8:36:48 p.m.
    ----
    Switching DVD Region to Region Free...
    ----

    Information logged at 8:36:48 p.m.
    ----
    Initializing Sound Engine... Device Found - Vinyl AC'97 Audio (WAVE)
    ----

    Information logged at 8:36:48 p.m.
    ----
    Initializing sound input...
    ----

    Information logged at 8:36:48 p.m.
    ----
    Loading Winamp Input Plugins...
    ----

    Information logged at 8:36:48 p.m.
    ----
    Setting volume ramp...
    ----

    Information logged at 8:36:48 p.m.
    ----
    Getting audio inputs...
    ----

    Information logged at 8:36:48 p.m.
    ----
    Getting media paths and checking media database...
    ----

    Information logged at 8:36:51 p.m.
    ----
    Checking for Hybrid CECU...
    ----

    Information logged at 8:36:51 p.m.
    ----
    Checking for XM Satellite Device...
    ----

    Information logged at 8:36:51 p.m.
    ----
    Loading Mini Visuals...
    ----

    Information logged at 8:36:51 p.m.
    ----
    Loading Normal Visuals...
    ----

    Information logged at 8:36:51 p.m.
    ----
    Loading skin file and creating interface...
    ----
    We are, will have and forever will be...
    But not tommorrow!

  4. #1884
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    154

    Visuals

    The MMC visuals (sonique/vovoid) are the best out there. I was wondering how you guys implement them into MMC. Without "giving away" code (unless you want to!), could you point me in the right direction on how to run/control them from a little app I am making for my HTPC? Thanks!

  5. #1885
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    These two issues happened with beta1, rev2.

    First, in Embedded Apps, I added iGuidance for now. Seems like MMC is trying to launch this app in mmc native directory whereas iGuidance needs to be launched from its native directory. This is causing the App to fail on launch cause it can't find its own files beyond the exe.

    Two. In beta1, rev1, I was able to see and play mpg's, wmv's, and other files. In this release. i do not see these files anymore. in my limited testing, i saw avi files, but not mpg's, and wmv. At this time, i am not sure what other file extensions are effected.

    And ofcourse, a running thread that keeps track of what playing/playlist at the moment so i can resume where i left off when i kill power (abruptly) to computer.

    oh yea, one more thing, to help out with the startup speed of this application, can we load the embedded apps after mmc launches, cause startup time is hurt with for example iguidance.
    Mark

    Website: http://www.greenpowerenthusiast.com/

    Car'Puter Project
    - Xenarc 700TSV
    - MSI RS482M-IL Mobo + AMD Turion MT-32 (25W)
    - 1x 256MB Corsair XMMS DDR400
    - M2-ATX
    - Belkin 802.11G W-Nic
    - Garmin 15H GPS
    - WinXP SP2 (NLited)

  6. #1886
    Low Bitrate Gene's Avatar
    Join Date
    Jun 2004
    Location
    Minnesota
    Posts
    99
    I installed beta 1 and .Net 2 when it came out earlier this week. Everything worked fine. This morning I downloaded rev. 2, uninstalled MMC and installed the latest version of MMC. Here is the message i get when I double click on the program:
    .Net Framework initialization error
    To run this app you must install .Net ver. 2.0.50110

    It worked last night. I even reinstalled .net to see if that will fix the problem. Any ideas?

  7. #1887
    Maximum Bitrate neon_eddy's Avatar
    Join Date
    Nov 2004
    Location
    Ham Lake, MN
    Posts
    598
    I tried all the patches.. and I'm still getting stuck here
    Application Session Started 3/9/2005 2:29 PM
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


    Information logged at 2:29:50 PM
    ----
    Initializing Components...
    ----

    Information logged at 2:29:50 PM
    ----
    Switching DVD Region to Region Free...
    ----

    Information logged at 2:29:50 PM
    ----
    Initializing Sound Engine... Device Found - Realtek AC97 Audio
    ----

    Information logged at 2:29:50 PM
    ----
    Initializing sound input...
    Shawn



    Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design


  8. #1888
    Maximum Bitrate Bitoholic's Avatar
    Join Date
    Apr 2004
    Location
    Port Saint Lucie, FL
    Posts
    682
    you need the updated .net 2.0.....just download it from the same location as you did previous .... we copied over the older version

    sorry about this but you all have to uninstall the first version of .net 2.0 beta 2
    then re-download it from this link; http://www.hybrid-mobile.com/mp3car/dotnetfx.exe

    same user pass
    Ben S. Stahlhood II
    Hybrid Mobile
    MMC/Transcend Developer
    --------------------------------------
    http://www.hybrid-mobile.com/
    http://www.cocoamachine.com/
    http://weblogs.asp.net/bstahlhood/

  9. #1889
    Low Bitrate Gene's Avatar
    Join Date
    Jun 2004
    Location
    Minnesota
    Posts
    99
    Hey, no prob. Installed the new version of .Net and it's all good. Thanks for a fast reply.

  10. #1890
    Low Bitrate Gene's Avatar
    Join Date
    Jun 2004
    Location
    Minnesota
    Posts
    99
    Quote Originally Posted by DaRacerz
    And ofcourse, a running thread that keeps track of what playing/playlist at the moment so i can resume where i left off when i kill power (abruptly) to computer.
    I'd like to request that feature as well.

Similar Threads

  1. Alpine
    By more mods in forum RR Skins
    Replies: 302
    Last Post: 04-10-2008, 06:34 AM
  2. Frodo's Files Archive!
    By kujosan in forum FrodoPlayer
    Replies: 7
    Last Post: 09-24-2006, 10:24 PM
  3. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 05:01 AM
  4. FOR THE LOVE OF ALL THATS HOLY AND DECENT, NO MORE ARCHIVE POSTS!!!
    By sleddog4 in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2000, 10:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •