Page 52 of 236 FirstFirst ... 2424344454647484950515253545556575859606162102152 ... LastLast
Results 511 to 520 of 2359

Thread: Archive

  1. #511
    Maximum Bitrate EBFoxbat's Avatar
    Join Date
    Jun 2004
    Location
    Massachusetts
    Posts
    837

    MMC Sub-Forum

    Woot! This makes things a bit easier!
    ,./(0)3

    '04 Canyon 4x4 pickup

    [---PC on hold----working on external fiberglass "tool" box---]

  2. #512
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Yippie!

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  3. #513
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Ahh... Our efforts were not in vain. Thank you Admins
    -Jesus- King of Kings Lord of Lords

  4. #514
    Maximum Bitrate EBFoxbat's Avatar
    Join Date
    Jun 2004
    Location
    Massachusetts
    Posts
    837
    Quote Originally Posted by antimatter
    Thank you Admins
    Indeed.
    ,./(0)3

    '04 Canyon 4x4 pickup

    [---PC on hold----working on external fiberglass "tool" box---]

  5. #515
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    I'm having an issue, when in directory browsing mode (which rocks btw) the pause/play button doesn't work, also no fast forward or reverse, the arrows let me go to the next song but won't do any skipping. This functionality works in all other views, just not directory browsing.

    Also maybe I missed this somewhere but how do you specify a video directory? is this limited to dvd's?

    Other then that one deal I haven't found too much stuff yet...

    Thanks for that directory browsing piece... I can use your software fulltime now!

  6. #516
    Variable Bitrate HybridMike's Avatar
    Join Date
    Apr 2004
    Location
    Orlando, Florida
    Posts
    367
    Thanks for that directory browsing piece... I can use your software fulltime now!

    no, thank you!!

    Ben will do one more alpha release (5) before the Beta, hopefully we wil have all those little list bugs worked out!

  7. #517
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    so I have your software running, soon XM will be complete, I just rebuilt my OS with ntlite... it's all falling together... Now if someone could just give me the drivers for my USB audigy NX life will be good (lost the install disk and creative wants me to buy drivers... which is utter BS)

  8. #518
    Low Bitrate BeamRider's Avatar
    Join Date
    Apr 2004
    Location
    Genova, I
    Posts
    92

    APIs?

    It's possble that I've missed the discussion but I see you're getting fast with plugins/releases so the core should be pretty finished. Do you plan to release some APIs in the near future?
    I think that the real boost to a project (freeware or not) is to have a lot of free plugins and there're a lot of developers here waiting for a customizable product (not just skinnable). Many people can choose what they really need and most can give their contribution to grow the community.
    Just my 2 cents ....

    Installation: 90% complete - fiberglassing
    EPIA M10000 - 512Mb - 20GB
    Lilliput 7" TS - Opus 150W PCB - DLink USB Radio - slim CD-ROM - SoundBlaster MP3+ - not so crappy 40x4 Amp - BU303 GPS (waiting for) - BT support

  9. #519
    Low Bitrate
    Join Date
    Oct 2003
    Location
    Grants Pass, OR
    Posts
    58
    Not to throw in another "me too" response, but thanks guys. This project truly looks promising.
    2003 Toyota Camry V6
    Kenwood Excelon 790 HU, VIA C7 + M2-ATX, Xenarc 700TSV, and 5 discreetly installed amps.

  10. #520
    Variable Bitrate brooksware2000's Avatar
    Join Date
    May 2004
    Location
    Minot AFB, ND
    Posts
    260

    Program crashes when using browse directory

    Whenever I attempt to browse my media collection for an album to play the program crashes. I click on the browse media button and all of my albums are listed. Next I click on an album and the program crashes. Here is the error code.
    Attached Images Attached Images  
    Check out my hopefully useful site...

    www.hobbybotics.com

    It's still under design but it is functional

Similar Threads

  1. Alpine
    By more mods in forum RR Skins
    Replies: 302
    Last Post: 04-10-2008, 05:34 AM
  2. Frodo's Files Archive!
    By kujosan in forum FrodoPlayer
    Replies: 7
    Last Post: 09-24-2006, 09:24 PM
  3. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 04:01 AM
  4. FOR THE LOVE OF ALL THATS HOLY AND DECENT, NO MORE ARCHIVE POSTS!!!
    By sleddog4 in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2000, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •