Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Problem with contacting mp3car

  1. #1

  2. #2
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,783
    Never let the truth get in the way of a good story

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I will pass along this post to someone from the store right now.

    Thanks for brining it to my attention meddler!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4

  5. #5
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    rijk,

    I am in charge of making sure all our emails are answered by the end of each day. I can help you with any issue you are having. I look forward to helping you.

  6. #6

  7. #7
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    wow, this goes to show good of people mp3car has to offer. available and willing help. this place rocks!

  8. #8
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    I got a mail on friday. Replyd it (friday). But on monday no answer.
    It almost seems like my mail is blocked as spam or something, that would explain the not answering part.
    To be on the save sight, when I am home, Iíll post the mail in this thread.

  9. #9
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    rijk,

    I believe that your spam filter may be blocking the replies I am sending you. I am sending a PM to get this issue solved.

  10. #10
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    i have checked the mail by webmail, my spamfilter puts the message in a seperate folder.

    i have receved a mail from carnetix (included in pm).

    @ answered the pm from streetdeckace.

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. How Long Until Software Dev Forum Closes ?
    By ccsnet in forum Mp3car Forum Suggestions/Comments
    Replies: 62
    Last Post: 09-14-2006, 03:37 PM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  5. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •