Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 54

Thread: "What's going on with the forum?"

  1. #11
    Maximum Bitrate
    Join Date
    Feb 2004
    Posts
    749
    Also, I noticed that the WYSIWYG icons on IE7 don't seem to work..

    Like the Insert Link button pops up

    http://www.mp3car.com/vbulletin/sugg.../ieprompt.html

    with "page not found".


    This was happening for some time it seems, before today's break..

  2. #12
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by RedGTiVR6 View Post
    This was an uninstall..not an install that went south.
    Same thing.... thats why you need pre production / production areas so you can test before making changes in your enviroment.

    'Change Managment'

    Terran

  3. #13
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thanks for the suggestions ccsnet, I knew you would be in here with them.

    However, I don't have control over that aspect of this company.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #14
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by RedGTiVR6 View Post
    Thanks for the suggestions ccsnet, I knew you would be in here with them.

    However, I don't have control over that aspect of this company.
    You can use this example as a reason for a dev environment to see how changes work prior to putting the change in front of us.

    Better for business to reduce the user population from seeing this when possible.

    Not picking on you, attempting to suggest a way to improve. This type of conversation is one I deal with daily (professional software QA).

    Cheers and glad you are getting things worked on.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  5. #15
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by RedGTiVR6 View Post
    Thanks for the suggestions ccsnet, I knew you would be in here with them.

    However, I don't have control over that aspect of this company.
    I'm not quite sure how to take that first line.... re the 2nd line ... if your supposed to be the one maintaining the forum and adding to it can I suggest you bring this up asap..... I'm pretty sure FirberOptic used to test every thing...

    Terran

  6. #16
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by Giuliano View Post
    Uploading images via the User CP is broken..

    The database insert goes all wonky.


    I have 2-3 blank "images" in my list that I can't delete, because it says it can't find the files.

    Can someone get rid of those?

    This should all be working fine now.

    I'm still looking into deleting those images that were uploaded while this issues was present though.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #17
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by long.1 View Post
    I'm not sure if it's related, but I can't seem to do any of the "Edit" functions in the "User CP: Settings & Options". When I try to Edit Signature/Profile/Avatar/etc, I get the following message: "Undefined authentication type".

    Cheers,

    Long.1
    I'm looking into this right now.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #18
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by RedGTiVR6 View Post
    I'm looking into this right now.

    I think you'll find it is related to security cookies.

    I had a similar message signing in until I cleared cookies and re-signed in.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  9. #19
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Are you able to access the UserCP menus now? Edit signiture, etc?

    Thanks for the info, the manner in which you present things is greatly appreciated Truckin.

    I too worked in QA for a while for CRM software customizations, so I understand the need for test environments and have asked about them in the past for this site.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  10. #20

Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. A "what's broke" thread
    By tibby01 in forum General Hardware Discussion
    Replies: 10
    Last Post: 03-12-2007, 09:06 AM
  2. Ok here's another, "What's wrong with this picture"
    By CrazyLittle in forum Off Topic
    Replies: 8
    Last Post: 04-25-2002, 11:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •