Results 1 to 7 of 7

Thread: Search Engine Problem?

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    38

    Search Engine Problem?

    I am unable to view search results as Posts. Search returns are presented as threads, even if I select the "Posts" option. Am I doing something wrong, or has the search engine changed?

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    thread moved.

    I'll look into the problem and see what I can come up with.

    Thanks for brining it to our attention.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Are you referring to the search option in the navbar or in the advanced search option?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    Newbie
    Join Date
    Apr 2007
    Posts
    38
    Quote Originally Posted by RedGTiVR6 View Post
    Are you referring to the search option in the navbar or in the advanced search option?
    Advanced Search.

  5. #5
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thanks, I'm looking into it.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    can you please test again?

    I've also added the ability to search wiki articles as well.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Newbie
    Join Date
    Apr 2007
    Posts
    38
    Quote Originally Posted by RedGTiVR6 View Post
    can you please test again?

    I've also added the ability to search wiki articles as well.
    Seems to be working right; thanks.

Similar Threads

  1. search engine!?
    By kish89 in forum Mobile Impact
    Replies: 3
    Last Post: 02-14-2007, 09:58 AM
  2. Innovatek Dvd-993 Fm Search Problem Help Me Please
    By mimmish1977 in forum General MP3Car Discussion
    Replies: 0
    Last Post: 01-03-2007, 08:13 AM
  3. M1-atx Problem (and yes I did a search)
    By bad-at-this in forum Power Supplies
    Replies: 7
    Last Post: 01-24-2006, 03:19 PM
  4. Search function issues...
    By Tim97rs in forum Newbie
    Replies: 5
    Last Post: 05-29-2005, 12:05 AM
  5. Search Mode / Jump Mode
    By frodobaggins in forum FP FAQ
    Replies: 0
    Last Post: 12-01-2004, 05:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •