Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Forum Updated

  1. #11
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by tejesh83 View Post
    I'm having issues with Firefox 2.0.0.5 (OS X build if it matters) on this forum.
    Can you update to the latest release of Firefox?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #12
    Maximum Bitrate
    Join Date
    Jun 2003
    Location
    Atlanta/Augusta, GA
    Posts
    505
    Thanks!

    I updated to the latest version and also had to clear my cache & cookies to get it working again.

  3. #13
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1

    Tools missing from the editor

    I have noticed that half of the text formatting is missing when I post a message. I am missing the Font selector, size, ability to change the color of the fonts and such.

    Talking with Liquid Smoke tonight, he has these options available when he makes a post.

    We are both using the WYSIWYG advanced editor, as well as the same theme... Kirch or something like that

    As you can see, there are seperators on the first line of the toolbar, but the tools are missing.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #14
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Sorry about the hood bit, guy at work used it the other day and it didn't really suit it, took all my selfcontrol not to bust out laughing or dis talk him.
    Attached Images Attached Images  

  5. #15
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Attached you'll find screen shots of IE7 and FF on my machine.
    Attached Images Attached Images   
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #16
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1
    The screen shots look great guys.... but as you can see from mine, I am missing most of the top row of icons in the tool bar. I have tried FF and IE, and as mentioned, tried all 3 editors in the User CP, as well as different themes.

    Can one of the mods check to see if something screwy happened to my account settings/privileges or something?
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #17
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I am one of the forum administrators. Mods do not have the ability to look at your account in that detail. I can tell you that since you are the only one having this issue it's a machine specific issue.

    There are no account settings that would prevent you from being able to see those icons. Other users in your user group aren't experiencing the problem either.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #18
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1
    good enough for me! At least I know its not something with the forums, and can start trouble shooting here and see if I can figure out what is causing it.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Page 2 of 2 FirstFirst 12

Similar Threads

  1. This forum is a mistake . . .
    By Dex4now in forum Newbie
    Replies: 10
    Last Post: 09-13-2003, 06:35 PM
  2. MUST READ: Forum Rules
    By Aaron Cake in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-02-2002, 04:21 AM
  3. MUST READ: Forum Rules
    By Aaron Cake in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-30-2002, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •