Results 1 to 6 of 6

Thread: what happened to the ability to post my pics in a thread?

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53

    what happened to the ability to post my pics in a thread?

    I dont think i'm crazy so if we never had this feature bare with me!


    I believe awhile back there was a link somewhere are the "reply to thread" page that gave us the ability to post mp3car hosted images in that thread. i THINK the link was somewhere around where the smilies are. Any reason that was taken away? Now to post mp3car hosted images i have to go to my userCP and copy and paste the link between image tags.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    it should be there but it's not any more.

    I'm currently at SEMA so i can't look into it more right now. Once I get back I have a forum update to apply and I will check into it then.

    Many times, if a feature dissapears it's not because it's taken away...it's probably because an update was applied and it fell through the cracks.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    Quote Originally Posted by RedGTiVR6 View Post
    it should be there but it's not any more.

    I'm currently at SEMA so i can't look into it more right now. Once I get back I have a forum update to apply and I will check into it then.

    Many times, if a feature dissapears it's not because it's taken away...it's probably because an update was applied and it fell through the cracks.
    no real rush.. the thread was created partially to make sure i'm not goin mental
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #4
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    Quote Originally Posted by Sonicxtacy02 View Post
    no real rush.. the thread was created partially to make sure i'm not goin mental
    This would imply that you are under the impression you aren't already.

  5. #5
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Done!

    Let me know if you have problems.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #6
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    Quote Originally Posted by RedGTiVR6 View Post
    Done!

    Let me know if you have problems.
    Thank you very much as always!
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Similar Threads

  1. Developer Resources, Post yours ! (PRE-FAQ Thread)
    By frodobaggins in forum Coders Corner
    Replies: 30
    Last Post: 05-26-2007, 07:23 PM
  2. Replies: 9
    Last Post: 06-08-2006, 05:15 PM
  3. Can't create a post with lots of pics??
    By tbird2340 in forum Mp3car Forum Suggestions/Comments
    Replies: 2
    Last Post: 09-09-2004, 01:43 PM
  4. The new post a pic of your car thread
    By bgoodman in forum General MP3Car Discussion
    Replies: 35
    Last Post: 04-11-2003, 11:42 AM
  5. Can someone post pics of ME in use
    By grandamp3 in forum ME Archive
    Replies: 1
    Last Post: 04-02-2003, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •