Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Something strange is happening with my REPLY posts

  1. #1
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Reading, PA
    Posts
    235

    Something strange is happening with my REPLY posts

    When I am posting to a thread, my posts are being put at the top of the thread, and then the thread disappears from view in the forum.

    ??!?

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585



    OH and this thread does not show in the forum but it shws as the last posted thread when you list the forums.


    example, first three posts were done today

    http://www.mp3car.com/vbulletin/rr-p...-v1-2-1-a.html

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    also tried to PM red and got this

    This forum requires that you wait 45 seconds between sending private messages. Please try again in 203157799 seconds.

  4. #4
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by Enforcer View Post
    also tried to PM red and got this

    This forum requires that you wait 45 seconds between sending private messages. Please try again in 203157799 seconds.
    ROFL

    Terran

  5. #5
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Quote Originally Posted by Enforcer View Post
    Please try again in 203157799 seconds.

    err, 6.4 years, will a good FM HW be done by then?
    Lez, more widely known as flez1966

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I'm not sure what's going on. The only explanation I can find at this time is that the server clock is off.

    I'm noticing that my new PM notification won't reset. It continues to flash no matter what.

    I've also not made any changes to the forums over the past few days....which tells me it has to be something to do with the servers...

    Going to go enter a ticket.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Reading, PA
    Posts
    235
    theres a gap in the time-space contin......oh crap, nevermind

  8. #8
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Well the time is 2 hours fast.

    don't know about the date though. That would have to be sometime in the past for the posts to go at the front of the thread

  9. #9
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Whatever it is happened at
    01-09-2008 08:37 AM

    because that is the latest post according to the last posts


    And seeing as it's not saying Today it looks like the date has reset to probably the day that time begun

  10. #10
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Reading, PA
    Posts
    235
    Quote Originally Posted by Enforcer View Post
    Whatever it is happened at
    01-09-2008 08:37 AM

    because that is the latest post according to the last posts


    And seeing as it's not saying Today it looks like the date has reset to probably the day that time begun
    That is when I made my first post this morning in the LCD/Display forum.

    Are you telling me that I caused this?

Page 1 of 4 1234 LastLast

Similar Threads

  1. Reply to post
    By mblanco2000 in forum Mp3car Forum Suggestions/Comments
    Replies: 14
    Last Post: 10-22-2008, 08:39 AM
  2. Frodo only has two posts in his forum!
    By d_sellers1 in forum FrodoPlayer
    Replies: 7
    Last Post: 10-24-2004, 09:27 PM
  3. More than 10 posts in main page "Last 10"
    By gork in forum Mp3car Forum Suggestions/Comments
    Replies: 5
    Last Post: 07-29-2004, 06:00 PM
  4. What Are New Posts
    By wkolodny in forum Mp3car Forum Suggestions/Comments
    Replies: 2
    Last Post: 05-13-2004, 08:18 AM
  5. guys at MECI don't reply...I'm getting nuts
    By maromba in forum General Hardware Discussion
    Replies: 0
    Last Post: 01-21-2000, 09:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •