Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: "New Posts" button drives me crazy!

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53

    "New Posts" button drives me crazy!

    is it just me or does the "New Posts" link not work as the name intends? It never shows me all of the new posts since my last visit to the forum. Sometimes it will tell me there are no new threads to view when on the main forum page i can see 10 new threads i've never seen. Other times it gives me 1 page or so... but when i click "Posts from the last day" there are 3 pages of threads i havent seen. I also see a problem with moderation that i bet is a result of that link. I'll see unmoderated posts from 12+ hours ago but all of the more recent posts have been moderated. Is there anything that can be done about this?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #2
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    PS. I posted this then clicked "New Posts" and i got the "there are no new threads to view" message lol
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,633
    It's just you.

    New posts works fine for me.

  4. #4
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    any AMERICANS have the problem?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #5
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,127
    Works fine for me
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  6. #6
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    well darn...guess someones logging me in when i dont know it
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #7
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Works fine for me unless I look around the site without viewing the new posts first. If I log in and stay for a while, it'll mark posts as read for some reason. Then when I click New Posts, it'll show 1 or 2 threads and that's it. It actually happened when this thread popped up, it was the only new thread that showed, I kind of laughed to myself because I knew what it was going to be about.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  8. #8
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,633
    Quote Originally Posted by Maheriano View Post
    Works fine for me unless I look around the site without viewing the new posts first. If I log in and stay for a while, it'll mark posts as read for some reason. Then when I click New Posts, it'll show 1 or 2 threads and that's it. It actually happened when this thread popped up, it was the only new thread that showed, I kind of laughed to myself because I knew what it was going to be about.

    Well that's how it is supposed to work.

    New posts are posts that are new since your last visit, not new posts you have not read.

    So if you have visted the forum and looked around, that's classified as a visit.

  9. #9
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    1,783
    Yea but you didn't actually "read" any of the posts...
    I think it has something to do with the "latest posts" section-it seems like after x minutes everything visible in the list gets marked as read.

    Edit:
    Well there should be an option for only posts you have not read...not posts "since you last visited"

  10. #10
    Organic Me
    Auto Apps:loading...
    Heather's Avatar
    Join Date
    Sep 2007
    Location
    Fells Point, Baltimore, MD
    Posts
    1,287
    Blog Entries
    48
    ok - we will look into this, but it is a lower level priority, no?

Page 1 of 2 12 LastLast

Similar Threads

  1. Relocating computer power button
    By King_Xerxes in forum General Hardware Discussion
    Replies: 8
    Last Post: 02-21-2007, 10:15 PM
  2. Hibernation enabled, can't hibernate with Power Button
    By Tercel96 in forum Software & Software Development
    Replies: 6
    Last Post: 07-20-2005, 03:05 PM
  3. Replies: 2
    Last Post: 04-04-2005, 04:45 PM
  4. button repeating bug?
    By scott_fx in forum Centrafuse
    Replies: 3
    Last Post: 02-24-2005, 12:35 AM
  5. PC power button problem
    By BMp3W in forum Power Supplies
    Replies: 4
    Last Post: 10-12-2002, 03:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •