Page 19 of 36 FirstFirst ... 91011121314151617181920212223242526272829 ... LastLast
Results 181 to 190 of 355

Thread: Problems with new Forum? Post Here!

  1. #181
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    just tested in chrome for mac and win 7 both seem to be ok. is it still happening for you? What version of chrome + windows are you running?

  2. #182
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,146
    Blog Entries
    51
    Quote Originally Posted by optikalefx View Post
    just tested in chrome for mac and win 7 both seem to be ok. is it still happening for you? What version of chrome + windows are you running?
    tell me you did something that quick because its working fine now. I tested it on 3 separate posts (2 of mine and the last post you made) and it didn't work. Its all good now though.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #183
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    I just updated the stylevar cache. I guess that did the trick.

  4. #184
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,616
    E-mail notifications.
    -------------------


    I often leave myself logged into the forum and when a post was put into a thread I am subscribed to I would get an email notification (I still do).

    Now even though my browser was still logged in, I would only get that one email, no matter how many more posts were made in that thread, until I actually made an active move in the browser on the forum.

    However now, same sceanario, I am logged in but not actively doing anything on the forum in a browser I get a notification of every single post.

  5. #185
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    hmmmmm, lemme peruse the vbulletin forums about this.

  6. #186
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    OK, one other issue. I think this may be a config setting, but am not certain.

    When doing a multiquote, it puts you in the QuickReply box.
    That wouldn't be such a big deal, but the size is locked to 140px.

    My personal idea about how replies/quoting should work:
    - QuickReply box should be available at the bottom of the post and used for when someone adds something to a thread with no quote.
    - If someone uses multi-quote or replay w/ quote function, it should go to advanced mode, since the post is less likely to be a "quick" reply.

    I don't know how other users feel about this, but I think it warrants discussion, at the very least.

    Could this setting be changed in UserCP, possibly? I haven't looked yet.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  7. #187
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    ^ i kind of agree. "in the old forum," clicking 'reply with quote' would automatically send me to the advanced reply screen. if possible, i would prefer that mostly because many times the quote/multi-quote feature is used to reply to large responses that don't really fit very well in the quick reply box...

  8. #188
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,616
    I have to disagree.

    It doesn't really bother me which reply box is used with a quote or multiquote.



    Most single quotes fit just fine, multiquotes may need a bit of scrolling but no biggie.


    And if I have quoted a big post and need to split the quote into many little ones but still see the whole of the quote I can just hit the go advanced button.



    Post done in quick reply box

  9. #189
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Quote Originally Posted by Enforcer View Post
    I have to disagree.

    It doesn't really bother me which reply box is used with a quote or multiquote.



    Most single quotes fit just fine, multiquotes may need a bit of scrolling but no biggie.


    And if I have quoted a big post and need to split the quote into many little ones but still see the whole of the quote I can just hit the go advanced button.



    Post done in quick reply box
    looks like a response larger then 6 lines to me

  10. #190
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,616
    Quote Originally Posted by soundman98 View Post
    looks like a response larger then 6 lines to me

    So, was still done in the quick reply box.





    Hang on, are you saying when you type in the quick reply box it does scroll down more than six lines?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •