Page 29 of 36 FirstFirst ... 192021222324252627282930313233343536 LastLast
Results 281 to 290 of 357

Thread: Problems with new Forum? Post Here!

  1. #281
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    835
    Blog Entries
    86
    Please don't use photobucket. I've seen too many threads have no images because people use them.
    On every [advanced] post you can attach an image at the bottom of the post.
    You can also use my albums to upload many images to your profile (and use to post). To get to my albums in the nav bar at the top, go "community" > "my albums"
    Or this link http://www.mp3car.com/vbulletin/members/albums.html


    Quote Originally Posted by soundman98 View Post
    use photobucket

  2. #282
    Maximum Bitrate kegobeer's Avatar
    Join Date
    Nov 2010
    Location
    Panama City Beach
    Posts
    627
    Is there some reason why, even after I've viewed all new posts, the breadcrumb still shows that there are new posts? The same sort of thing happens on the top 10 stats - after I've viewed the new posts, those threads are still showing up as new posts in the top 10 stats block.
    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

  3. #283
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by TruckinMP3 View Post
    SNIP
    We used to be able exclude sub forums from a new post search by changing settings for our user control panel.
    SNIP
    Following up, originally posted Feb 4, 2011. Any update or progress?
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  4. #284
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,675
    I have a problem that pops up when I click on contact us from store menu it, says I don't have permission. Come on now what permission do I need to see the contact info for the store, also the expanded menu for the store flyout on the left of the page and when you try to get to that menu it disappears when moving mouse to the dropdown menu. please look into this SNO

  5. #285
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,619
    Quote Originally Posted by SNOtwistR View Post
    I have a problem that pops up when I click on contact us from store menu it, says I don't have permission. Come on now what permission do I need to see the contact info for the store, also the expanded menu for the store flyout on the left of the page and when you try to get to that menu it disappears when moving mouse to the dropdown menu. please look into this SNO

    OS and web browser info might help.

    Because the contact works OK for me in Opera on XP

  6. #286
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,675
    Using XP/sp3 plus all the current updates IE 8.0.6001.18702 128bit. The only website I have a problem with. I will check my settings again Thanks SNO

  7. #287
    is back. FKA Robert Wray
    Auto Apps:loading...
    Fiberoptic's Avatar
    Join Date
    Jul 1978
    Location
    Baltimore, MD
    Posts
    1,419
    Blog Entries
    143
    Quote Originally Posted by SNOtwistR View Post
    Using XP/sp3 plus all the current updates IE 8.0.6001.18702 128bit. The only website I have a problem with. I will check my settings again Thanks SNO
    I just tested it with IE9 and it works fine. send the store an e-mail - [email protected] someone will get back to you today.

  8. #288

  9. #289
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,675

  10. #290
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,619
    OK.

    1. When I hover over store the drop down comes underneath the store text, not the LHS of the screen.

    2. Clicked the contact us in picture 2 and I get the contact form.



    Even logged out of this account and logged in with (shhhhh! don't tell the admins) a second, normal non moderator account, and that worked fine on the store and both contact links.


    Your problems could be linked to no.1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •