Page 3 of 36 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 355

Thread: Problems with new Forum? Post Here!

  1. #21
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    i think the rep messages are fixed.
    anyone confirm?

  2. #22
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,692
    Blog Entries
    1

    Forum Issues

    Well, I'll start with one I didnt know about till I went to post this hehe

    I had to open Internet Explorer to be able to post in this thread. Atached below is a screen capture of clicking the link to come into this thread.

    Next, the stickies are really hard to distinguish from the posts below them. I just mentioned this to Mith in chat, and he replied "YES! I noticed that first thing".

    If the background for stickies was a different color, or even a bit darker that would make it much better.

    Avatar's seem to be mostly lost. I see a few mod avatars, people that prob reset them after the forum came back online. 95% of all other avatar's seem to be missing.

    Sean, sounds like you had a couple problems about an hour before forum came up, you were cussing at the computer a few times LOL

    EDIT: Seems like another small glitch I clicked on the Manage Atachments button to add the screen cap I mentioned above, and nothing happens.

    The screen cap is basically just FireFox showing the MP3Car link to this thread in the adress bar, an empty browser window, and "Done" in the bottom left, showing that the browser is done loading the page, or lack there of
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #23
    Newbie
    Join Date
    Jul 2009
    Posts
    2
    I can't view my private messages - I have 2 notifications for new messages, and I can see them in my inbox but clicking them takes me to a blank page (view source shows that the page really is blank, not just a stray tag somewhere).

  4. #24
    Newbie
    Join Date
    Apr 2007
    Posts
    7

    Tapatalk

    The new forum is running nice & fast. Migrations are always a substantial undertaking and the admins' efforts are appreciated.

    Some issues I've noticed:

    1) Tapatalk (iPhone) reports the forum is "temporarily closed"

    2) Wiki links not working.
    Last edited by snad; 02-05-2011 at 08:36 AM. Reason: added other observations

  5. #25
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    is there any way to switch back to old style ? this new is disgusting / ugly / user un-friendly etc etc etc... :S

    settings > http://www.mp3car.com/usercp.php gives clean page, there is nothing on it (i already tried to clean the browser cache)

    / its good to hear about new and faster server but this new skin is terrible, pls pls pls /
    Last edited by FPeter; 02-05-2011 at 09:23 AM.
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  6. #26
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    If I am logged in, this is page 2 of the thread, but if I am not logged in, it's page 3

    Doesn't matter whether I am logged in or not, I can't see page one of this thread

  7. #27
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    In the old forum I only used new posts, but sometimes I would want to see not just the new posts, but posts for today, which was in the user CP (normally it was in quick links but got moved) can't do that now.

  8. #28
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    We have lost the nice bright yellow background we had on moderated posts, they look just like normal posts again (except for a little button which says moderated) so you know tidder is just going to reply to them without approving them.

  9. #29
    Newbie
    Join Date
    Feb 2011
    Location
    Panama City Beach, Florida, United States
    Posts
    0

    I can't log in at all

    I had to create a new user in order to log into the forums. Whenever I try with "kegobeer" I always get a database error. So now I guess I'm going to have to settle for "kegobeer2"!

  10. #30
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    after doing my duty to read through the new rules-- i clicked on a couple of the links, half worked, half didn't, so i figured it would go through the rest of them:

    my notes from the things that don't work in the new rules(btw, i like how it pops up before allowing you to post-- i think that is great for new members):

    wiki link--redirect to .com

    fiberoptic user info--blank page

    AMP link under aychamo--404'ed

    chilli_pepper-- say user has not registered and has no profile to view

    under enforcers name, "road runner plugins" doesn't link to anything

    under guino's name, road runner link goes to blank page

    under johnwpb's name, road runner link goes to a blank page


    and shouldn't all of the rr stuff be Ride Runner, and not Road Runner?


    under malcom2073, carpal specifies a invalid forum

    under ripplinghurst, ipad link 404'ed

    thanatos106--hasn't registered yet--no profile to view

    under turbocad6, "laptops, tablets, UMPC" link 404'ed

    company member benefits page--404'ed

    EDIT: lol, the wiki link for the company benefits also 404's...

    suggestions/comments link--404'ed

    member map link--redirect to .com

    downloads link--redirect to .com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •