Page 4 of 36 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 357

Thread: Problems with new Forum? Post Here!

  1. #31
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161

    Red face

    I like the new look, cleaner. More contrast with a darker blue would help too. It seems faster for me too.

    One thing I noticed, besides what's reported above:

    in the front page under "latest posts", when you click on the triangle to go to the first unread post, you get an error:

    "No Thread specified. If you followed a valid link, please notify the administrator".

    Smiles and icons were not updated with sleaker, meaner 3D stuff? Bad!

  2. #32
    Newbie SGAsgard's Avatar
    Join Date
    Sep 2009
    Location
    Terrebonne, QC, Canada
    Posts
    46
    As of today I got an error when i arrive on the main page (www.mp3car.com) here is the error:

    vBulletin Message
    SGAsgard, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    English is not my first language so if I say something weird just say it to me and i try to be clearer :) :)

  3. #33
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    ^ i got that same error-- if you type in http://www.mp3car.com/vbulletin then it will come up fine. just http://mp3car.com/vbulletin seems to return that message, or redirect to the mp3car front page.

  4. #34
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Ok, the blank pages seems to have been taken care of after browsing around the forum a bit. I was going into threads this morning, and it would just come up as a totally empty page.

    As for the look, I think I like the new look. It will take some getting used to, as does all change. I say give it a chance and I think it will grow on people over a short time.

    Some tweaks are needed in colors I think, the mentioned yellow background for moderated posts, the stickies need to have a different color background or at least darker.

    The forum does seem faster, and will know tonight come 1am EST if that problem is fixed or not heheh
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #35
    Maximum Bitrate DeltaFX's Avatar
    Join Date
    Sep 2004
    Location
    France
    Posts
    499
    Is there a way to skin this new forum like the old one ? Really this colorscheme make my eyes bleed.
    Now Galileo is real. Muhahahahaha :p

  6. #36
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    837
    Blog Entries
    86
    Sticky colors are now darker
    blank pages are fixed
    avatars are fixed
    redirects are fixed
    usercp is not blank anymore
    im trying to find a style for the old color scheme - no one has seem to have made one, so i might need to make one from scratch.


    If you want me to move options around, let me know and I will.

    again thanks guys for all your help!

  7. #37
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,632
    Quote Originally Posted by DeltaFX View Post
    Is there a way to skin this new forum like the old one ? Really this colorscheme make my eyes bleed.

    Have a look bottom left, there should be a drop down type list, select vb3 style and see what you think of that.

  8. #38
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,632
    Another one.

    in this thread


    http://www.mp3car.com/rr-plugins-in-...a-testing.html

    GF-Ler has attached two images which are very small (they didn't used to be this small) but when clicked to make then larger you just get a dark mask and no image and no way of getting rid of mask except refreshing the page.

  9. #39
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,632
    And yet another one.


    The first thread in a forum list has it's last post date on the next line

  10. #40
    Low Bitrate
    Join Date
    Dec 2009
    Location
    Bozeman, MT
    Posts
    79
    When my cousin tries to log in he gets this error: (attachment)

    My account works fine though.

    Thanks for all your hard work guys! Love the new forum

    Edit: btw his username/login is "classic"
    Attached Images Attached Images  

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •