Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: New forum issues

  1. #1
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949

    New forum issues

    1 - The mandatory agreement to the rules is a good idea, but the timer countdown sucks. Some of us have been here long enough to know the rules and don't need to wait 15sec or however long.

    2 - I was attempting to view this thread and I get this error:
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 552115 bytes) in /home/mp3car/public_html/includes/class_core.php(4425) : eval()'d code on line 506
    3 - Where is the link to the FAQ? It was only buried before, but now it's completely gone.

    4 - Any possibility of getting the old layout back? I know this new one is all fresh and modern looking, but this new layout looks... well... ugly.

    5 - I get a blank screen when I access UserCP.

    6 - I have a VERY old avatar.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  2. #2
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,121
    Blog Entries
    51
    I have zero avatar lol. And yes i agree the layout is hard on the eyes. I also cant open the thread that Sean made for new forum issues. Just opens up a blank page on Chrome/IE
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,613
    +1 on the old avatar.

    +1 on the style.

    RoadRunner forum comes up blank, the DFX5 skin thread now comes up blank, but it was fine till I posted in it.

  4. #4

  5. #5
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    202
    Quote Originally Posted by Enforcer View Post
    Can't read unread PMs but old read ones I can.
    same here
    all i get is a blank screen when i click a newly received pm

  6. #6
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Quote Originally Posted by Sonicxtacy02 View Post
    I have zero avatar lol.
    It could be argued that this situation is better for some users.
    And yes i agree the layout is hard on the eyes.
    That's one way to put it.
    I also think the quote balloon is pretty cheese-tastic.

    I also cant open the thread that Sean made for new forum issues. Just opens up a blank page on Chrome/IE
    Ditto. hence the new thread.

    And Rep Power? Really?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  7. #7
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    On Rep Power
    killed the rep power

    on the color
    ill give you guys the harsh blue style to choose from in a few days. although studies show this color blue is much easier on the eyes. but hey its just science.

    on blank pages
    the blank pages issue is my biggest concern - i have found the culprit its VBSEO. when that is OFF it works fine. so im trying to hunt down that exactly.

    on avatars
    im trying to desypher how the old links worked. all of our avatars are pointing to some php page, when before they had neat URLs written. in fact, those URLS still work on this new forum. but they all have some random non paternized number on them. like avatar/[userid]_5.gif. if it didn't have that _5 it would be fixed, but im trying to figure that out.

    on faq
    I asked in 3 different threads of the past 3 weeks what you wanted to do about the faqs. Since I couldn't get a decision I ported over vaultwiki and will be importing all the faqs from the past into the new wiki tool. The general agreement was we shouldn't have an FAQ and a wiki. Just one source of information. If you have a better suggestion please suggest it as im all open to it.


    thanks for the feedback guys, im working round the clock to get things the way you want em.

  8. #8
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,613
    Quote Originally Posted by optikalefx View Post
    On Rep Power
    killed the rep power
    What was that then?

    Quote Originally Posted by optikalefx View Post
    on the color
    ill give you guys the harsh blue style to choose from in a few days. although studies show this color blue is much easier on the eyes. but hey its just science.
    No, it's not the colour, it's the layout

    As I think I said when testing, DC upgraded to this a while back and I hated it.

    Still do, sorry.

    Quote Originally Posted by optikalefx View Post
    on blank pages
    the blank pages issue is my biggest concern - i have found the culprit its VBSEO. when that is OFF it works fine. so im trying to hunt down that exactly.
    On work PC now and instead of a black page I got an error relating to VBSEO, so you could be right there.

    Quote Originally Posted by optikalefx View Post
    on avatars
    im trying to desypher how the old links worked. all of our avatars are pointing to some php page, when before they had neat URLs written. in fact, those URLS still work on this new forum. but they all have some random non paternized number on them. like avatar/[userid]_5.gif. if it didn't have that _5 it would be fixed, but im trying to figure that out.
    I take it, this is a clean install rather than an upgrade install then.




    thanks for the feedback guys, im working round the clock to get things the way you want em.[/QUOTE]

  9. #9
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    Yea its a clean install. The upgrade failed everytime i tried it. It was too "new" and we had too many modifications, most of which weren't even used anymore.
    Both the blank pages and the avatar problems are caused by VBSEO. Im working on that.

    Specifically what about the layout is annoying? It doesn't seem much different to me, but then again you guys use the forums way more. I can try to move things around if you want me to.

  10. #10
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    I think blank pages are fixed - can anyone confirm?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •