Results 1 to 5 of 5

Thread: Tapatalk Issue

  1. #1
    Constant Bitrate
    Join Date
    Jun 2010
    Location
    Vancouver, Washington, United States
    Posts
    221

    Tapatalk Issue

    My apologies if this thread is in the wrong place but I've been having this issue for some time and hadn't seen a more appropriate section.

    I got Tapatalk on the iPhone and it works great on the other forums I frequent, but for some reason, this forum, alone gives me an error if I am logged in through Tapatalk and go back out to the main menu and try to re-enter mp3car. I have to refresh the home screen & that logs me out of the forum. The end result is that I have to log in every time I want to peruse the mp3car forums from Tapatalk and my other forums don't have this same issue. I looked into tech support from Tapatalk but was directed to talk to forum administrators here about it.

  2. #2
    Constant Bitrate
    Join Date
    Jun 2010
    Location
    Vancouver, Washington, United States
    Posts
    221
    For the record: the login issue stopped shortly after I posted the original message. If one of the admins did something to fix it, thank you.

    The "unread" category no longer works when I first go into tapatalk, only for posts that show up while I'm in the app, but I'll take that problem over consistent login issues any day.


    -Ryven

    via iPhone
    Last edited by Ryven; 05-23-2011 at 08:36 AM.

  3. #3
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    I'm not sure what could be the issue - we are on the latest version of tapatalk and I use it everyday on my iPhone. What phone are you using?

  4. #4
    Constant Bitrate
    Join Date
    Jun 2010
    Location
    Vancouver, Washington, United States
    Posts
    221
    Was using the iPhone 3GS, but I just upgraded to a Droid Charge and it may be a while before I get any apps that cost anything on that. When I was having the login issue, it would show me every new post since I last browsed the forum. Now it will only show posts that come in WHILE I browse. It's very weird. Since my phone has basically become an expensive iTouch, I'm not going to stress over it as my usage of that device will steadily drop as time goes on.

  5. #5
    Constant Bitrate
    Join Date
    Jun 2010
    Location
    Vancouver, Washington, United States
    Posts
    221
    On my Droid Charge, it's working great. I don't know what was wrong with my iPhone.

    -Zack
    sent from my Droid Charge

Similar Threads

  1. Tapatalk?
    By astn in forum Mp3car Forum Suggestions/Comments
    Replies: 8
    Last Post: 05-27-2010, 06:42 PM
  2. having an issue!
    By tacobandit in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-12-2008, 05:05 AM
  3. .M3U issue "Play all" issue
    By Kimota in forum StreetDeck
    Replies: 0
    Last Post: 12-12-2007, 09:34 AM
  4. Help with NIS issue....
    By Rafster in forum Off Topic
    Replies: 23
    Last Post: 09-21-2006, 05:09 AM
  5. M1 ATX issue
    By VitalRyan in forum Power Supplies
    Replies: 4
    Last Post: 01-01-2006, 11:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •