Results 1 to 3 of 3

Thread: malware? or what on the forums

  1. #1
    Newbie thefreeauction's Avatar
    Join Date
    Jul 2004

    malware? or what on the forums

    Why is this always showing up in my "back button" on my browser? Don't know what the "" link is coming from. Making my "back" button not work correctly. Anyone else have this issue? Seems like it's affecting some other vb forums?.... Just wondering..

    Name:  alltagcloud.gif
Views: 207
Size:  120.8 KB
    1997 Corvette

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    on the border of northern IL/IN
    tried it in chrome and firefox on my newly re-loaded laptop, and not seeing either..

  3. #3
    Constant Bitrate BoyRacer0013's Avatar
    Join Date
    Nov 2011
    Chicago - northwest side - where the corn fields start.
    The answer is simple, just don't use IE What happens if you go to the "" page?

    Go Mozy!!!
    Enter the LOTUS...
    (more info here)

    Pre-build thread

    Planning: ::::::::::::
    Parts: ::::::::::::
    Build: ::::::::::::
    Test: ::::::::::::
    Install: ::::::::::::

    Oh, yeah, and build the car... ::::::::::::

Similar Threads

  1. History of mp3Car Forums
    By Heather in forum VaultWiki
    Replies: 0
    Last Post: 08-31-2009, 03:14 PM
  2. Benefits of the mp3Car Forums
    By Heather in forum VaultWiki
    Replies: 0
    Last Post: 08-31-2009, 01:00 PM
  3. New to Forums (New Build question)
    By ATL_AXIOM in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-22-2009, 07:38 PM
  4. RR's Commitment to the Mp3Car forums
    By guino in forum Road Runner
    Replies: 0
    Last Post: 06-05-2009, 03:58 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts