Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Forum renders completely screwy!

  1. #11
    Maximum Bitrate
    Join Date
    May 2005
    Posts
    725
    I suppose it depends on where you're getting your stats from. Here's one that disagrees with dmcdlrn's claim that the majority of people use IE: http://www.w3schools.com/browsers/browsers_stats.asp


    I still use IE. I don't like the way other browsers handle favourites. It was always a nightmare backing up and restoring favourites for clients who were using other browsers. I also don't like the interface of other browsers. Personal preference mostly.


    Most instances of Chrome and Safari snuck in with other applications. Adobe Reader bundles one browser default. Safari snuk in with iTunes updates. That's what I really hate. I can't tell you how many times I've had to set IE to the default browser because a client accidentally installed another browser and it got set to default, only to confuse them when they couldn't find their favourites.

  2. #12
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    My source was cnet.

    Edited cause I miss read last post.

  3. #13
    Maximum Bitrate
    Join Date
    May 2005
    Posts
    725
    No worries

  4. #14
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    334
    don't forget safari... the home pages is all fudged..
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

  5. #15
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    Here's an image of the virus mesage I get with FireFox 4.1 , Win7


    I tried to attch in Firefox, but the attachment pop up did not work.


  6. #16
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    this is a mess, some things are still wrong in CHROME
    i prefer IE9
    and a few days ago IE9 was fine, now its a mess
    this is the only forum i have issues with...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #17
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    Thanks for the heads up guys. I'm working on it.

  8. #18
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735
    Until now, I had no compelling reason not to use IE.
    ~Jimmy

  9. #19
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    thanks opikalefx, i would love to get back to IE9 and soon IE10
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #20
    Antenna Engineer
    Auto Apps:loading...
    optikalefx's Avatar
    Join Date
    Apr 2009
    Location
    Baltimore, Maryland, United States
    Posts
    831
    Blog Entries
    86
    Currently, what's wrong with IE9? I just opened it up and seems to be good

    Quote Originally Posted by mitchjs View Post
    thanks opikalefx, i would love to get back to IE9 and soon IE10

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Register page renders strangely in Chrome
    By AusSTY in forum Mp3car Forum Suggestions/Comments
    Replies: 2
    Last Post: 05-20-2012, 05:16 PM
  2. Screwy docked toolbox in VB6!!
    By deadweasel in forum Software & Software Development
    Replies: 5
    Last Post: 02-12-2004, 02:06 AM
  3. Screwy Motherboard.
    By Mp3Goose_Your King in forum General Hardware Discussion
    Replies: 0
    Last Post: 10-23-2002, 11:58 PM
  4. Screwy clock...
    By PoBoy in forum Off Topic
    Replies: 2
    Last Post: 06-30-2002, 07:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •