Results 1 to 3 of 3

Thread: My Profile Errors

  1. #1
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233

    My Profile Errors

    I'm getting this when trying to get into several areas in my profile like my "inbox" and "subscribed threads". If it's already posted - sorry; I didn't know what search terms to use.

    Trying to get contenttype class id from invalid contenttype '18' on line 533 in /home/mp3car/public_html/vb/types.php
    #0 /home/mp3car/public_html/vb/item/contenttype.php(111): vB_Types->getContentTypeClass('18')
    #1 /home/mp3car/public_html/vb/item/contenttype.php(100): vB_Item_ContentType->loadTypeInfo()
    #2 /home/mp3car/public_html/vb/model.php(302): vB_Item_ContentType->loadInfo()
    #3 /home/mp3car/public_html/vb/model.php(438): vB_Model->Load()
    #4 /home/mp3car/public_html/vb/collection.php(533): vB_Model->isValid()
    #5 /home/mp3car/public_html/vb/collection/contenttype.php(274): vB_Collection->createItem(Array, 1)
    #6 /home/mp3car/public_html/vb/collection.php(448): vB_Collection_ContentType->createItem(Array, 1)
    #7 /home/mp3car/public_html/vb/model.php(348): vB_Collection->applyLoad(Resource id #83, 1)
    #8 /home/mp3car/public_html/vb/model.php(302): vB_Model->loadInfo()
    #9 /home/mp3car/public_html/vb/collection.php(408): vB_Model->Load(false)
    #10 /home/mp3car/public_html/vb/collection.php(843): vB_Collection->Load()
    #11 /home/mp3car/public_html/packages/vbattach/attach.php(291): vB_Collection->valid()
    #12 /home/mp3car/public_html/includes/functions_user.php(128): vB_Attachment_Display_Multiple->__construct(Object(vB_Registry))
    #13 /home/mp3car/public_html/subscription.php(819): construct_usercp_nav('subscr_folder0')
    #14 /home/mp3car/public_html/vbseo.php(1392): require('/home/mp3car/pu...')
    #15 {main}


    Fatal error: Trying to get contenttype class id from invalid contenttype '18' on line 533 in [path]/vb/types.php in [path]/vb/vb.php on line 286
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  2. #2
    Constant Bitrate
    Join Date
    Nov 2008
    Posts
    151
    i get the same thing when trying to access my PM's or PM anyone as well

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,610
    +1

    IE8 if it makes any difference

Similar Threads

  1. RAM Errors
    By blade828 in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-12-2009, 06:28 AM
  2. Errors on 1.2
    By bns2000 in forum CF Bug Reports
    Replies: 6
    Last Post: 06-19-2007, 07:04 PM
  3. errors.. :s
    By chicane in forum Map Monkey
    Replies: 0
    Last Post: 08-07-2005, 01:54 AM
  4. D3 1.1.2 Errors
    By Chita79 in forum Map Monkey
    Replies: 0
    Last Post: 11-11-2004, 07:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •